Google Cloud Print Update Required

Got questions on using your printer with our server? Post it here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
User avatar
dj045
Apprentice
Apprentice
Posts: 98
Joined: Wed Feb 27, 2008 12:02 am

Google Cloud Print Update Required

Unread post by dj045 » Wed Jan 25, 2017 12:14 am

My Epson Stylus SX600FW printer was successfully set with Google Cloud Print on my DS212+, but now whenever I send a print to Google Cloud Print the document appears in the printer queue but the status says 'Update Required'

I've tried logging out of cloud print, removing the printer from both Google Cloud Print and from the list of external devices on the DS212+ and then setting up everything again but I still get the same issue.

Sending a document to DS212+ via the local network works fine, as does Apple airprint and sending a test print from the DS212+ itself, so I'm guessing something is broken between the DS212+ and Google Cloud Print?


Has anyone else had a similar issue?
DS212+
DS112J

dapperdan
I'm New!
I'm New!
Posts: 2
Joined: Fri Jun 05, 2015 1:46 pm

Re: Google Cloud Print Update Required

Unread post by dapperdan » Sat Feb 04, 2017 2:46 pm

I have indeed a quite similar though not exactly the same problem.
My DS212+ seems to loose it's connection to Google Cloud Print after a couple of days. Prints from e.g. my Android phone are sent to the Google Cloud Print queue (status "in queue") but never get printed. I.e. until I de- and reactivate Google Cloud Print in the Printer Settings on the DS212+ (just for the printer, I don't have to logout or login to Google Cloud Print from the DS).
It's a Kyocera FS1030-D by the way.

Post Reply

Return to “Printer Server”