DS apps crashing/not connecting to NAS after update -android

Topics include DS audio, DS photo+, DS video, DS file, DS cloud, DS download, DS cam & DS finder.
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
andrew_k
I'm New!
I'm New!
Posts: 3
Joined: Wed Oct 14, 2015 12:18 pm

DS apps crashing/not connecting to NAS after update -android

Unread post by andrew_k » Wed Oct 14, 2015 12:32 pm

Hello,

After the recent update to version 3.9 of ds audio, connecting to the nas via the app and using quickconnect id crashes the application. Logging in with the nas ip works in the same network.

I also updated all other ds (ds cloud, ds note, ds file etc) apps i use on my phone, and it seems they can not connect to the nas while using quickconnect. They all worked flawlessly before the update. No other changes were made on the nas itself.

My phone is a samsung galaxy s6, running android 5.1.1., with synology ds213air

Thanks and looking forward to your reply.
Last edited by andrew_k on Thu Oct 15, 2015 12:21 pm, edited 1 time in total.

andrew_k
I'm New!
I'm New!
Posts: 3
Joined: Wed Oct 14, 2015 12:18 pm

Re: DS apps crashing/not connecting to nas after update

Unread post by andrew_k » Thu Oct 15, 2015 9:21 am

Anyone else experiencing this after the 13 Oct update of the DS apps?

I tried the following:
- restarting NAS
- reinstalling apps, clearing cache without reinstall, clear cache partition on the phone
- reinstalled/reconfigured Audio Station on NAS

I want to note that DS audio on my Iphone 4S works ok after the update, together with Quickconnect ID.

Any help or suggestions are welcome!

Post Reply

Return to “Mobile DS Apps”