new FW not support 207+ [merged thread]

An update to DSM3.1 enhancing support for AirPlay, mobile Apps, and VPN Center Package.
Forum rules
We've moved! Head over to Synology Community (community.synology.com) to meet up with our team and other Synology enthusiasts!
ericlam
Trainee
Trainee
Posts: 18
Joined: Tue Jan 06, 2009 3:39 am

new FW not support 207+ [merged thread]

Unread post by ericlam » Thu May 12, 2011 7:43 am

did the new FW will not support 207+?\
the VPN function i really like it.
DS-207+ / DSM 2.3-1118 / WD 1TB 10EADS SATA II/32MB HDD x 2
DS-101J / DSM 2.0-0728

User avatar
jekyll
Wizard
Wizard
Posts: 1832
Joined: Thu Feb 28, 2008 7:55 pm
Location: Epworth - UK
Contact:

Re: new FW not support 207+

Unread post by jekyll » Thu May 12, 2011 9:03 am

No!

The X07's are now finished, this also includes the larger models.
Synology DS1010+ 4.3-3827-U8 | DS410 4.3-3827-U7 | DS509+ 4.2-3252 | DS209+ 3.1-1748 | VS80 x 2

APC UPS1500RM2U | APC AP7920 | Linksys SRW224G4P | Linksys SRW224G4 | 802.3af IP cameras x 10

www.jekyll.info

Bigjim
Trainee
Trainee
Posts: 14
Joined: Mon Sep 21, 2009 9:29 am

Re: new FW not support 207+

Unread post by Bigjim » Wed May 18, 2011 10:19 pm

Finished ?
What does it mean ? :shock:
My 207+ is still fully functionnal, and I don't want to change it now.

Here: http://www.synology.com/enu/support/rel ... DS207+.php
It is written :
"Due to the hardware capability, DSM 3.1 will be the last DSM upgrade available for all x07-series DiskStations. If you would like to experience the full potential of the future coming release of the DSM operating system, please consider upgrading the DiskStation to a newer model."

but this new firmware is still a 3.1 version isn't it: 3.1 - 1725 ?

Please Mister Synology, thanks to port the 1765 version for 07 hardware ?????
:o :o :o
I would like to use VPN and Airplay also...
DS207+ / DSM 3.0 1607 / iOS Audio Station Application
Xtreamer - Popcorn - Multi-room audio addict

User avatar
jekyll
Wizard
Wizard
Posts: 1832
Joined: Thu Feb 28, 2008 7:55 pm
Location: Epworth - UK
Contact:

Re: new FW not support 207+

Unread post by jekyll » Thu May 19, 2011 8:12 am

Bigjim wrote:but this new firmware is still a 3.1 version isn't it: 3.1 - 1725 ?

Please Mister Synology, thanks to port the 1765 version for 07 hardware ?????
What synology are stating is all 266/500Mhz with 64/128MB ram just won't run VPN & airplay without further stability issues.

We have known for some time the 07's were scrapped, now Synology have scrapped most of the the 08's.
If you want to play with VPN etc, you'll have to buy another disk station.

Conme on, the DS207+ is four years old... How much free support would you like from a product?
Synology DS1010+ 4.3-3827-U8 | DS410 4.3-3827-U7 | DS509+ 4.2-3252 | DS209+ 3.1-1748 | VS80 x 2

APC UPS1500RM2U | APC AP7920 | Linksys SRW224G4P | Linksys SRW224G4 | 802.3af IP cameras x 10

www.jekyll.info

DaAzrael
Experienced
Experienced
Posts: 107
Joined: Wed Aug 20, 2008 3:31 pm

Re: new FW not support 207+

Unread post by DaAzrael » Thu May 19, 2011 9:51 am

@jekyll:
Just a minor correction. Most (if not all) x08 models are supported by the new firmware, even DS108j. Only the VPN package is limited to the bigger x08 devices.

I completely agree with the rest of your posting. :D

Regards DaAzrael

User avatar
jekyll
Wizard
Wizard
Posts: 1832
Joined: Thu Feb 28, 2008 7:55 pm
Location: Epworth - UK
Contact:

Re: new FW not support 207+

Unread post by jekyll » Thu May 19, 2011 10:11 am

Sorry it's a bit of a mixed up morning here :roll:

Basically, i mean the days of the 266mhz cpu are over. i've seen hands full of people over the years try get as much as they can out of a little unit.
I've hacked the DS101G+ for years, and you wouldn't believe how many times that hack is taken from my ftp.

I do however find it strange that originally VPN was not avalable / released on the beta date until 'this happened'


Regards

Phill
Synology DS1010+ 4.3-3827-U8 | DS410 4.3-3827-U7 | DS509+ 4.2-3252 | DS209+ 3.1-1748 | VS80 x 2

APC UPS1500RM2U | APC AP7920 | Linksys SRW224G4P | Linksys SRW224G4 | 802.3af IP cameras x 10

www.jekyll.info

tucu00
I'm New!
I'm New!
Posts: 2
Joined: Thu Jun 02, 2011 9:00 pm

DSM 3.1-1725 for DS207+

Unread post by tucu00 » Thu Jun 02, 2011 9:06 pm

Will DSM 3.1 with Airplay be available for the DS207+ ?

Thanks.

User avatar
jekyll
Wizard
Wizard
Posts: 1832
Joined: Thu Feb 28, 2008 7:55 pm
Location: Epworth - UK
Contact:

Re: new FW not support 207+ [merged thread]

Unread post by jekyll » Sun Jun 05, 2011 1:42 pm

tucu00 wrote:Will DSM 3.1 with Airplay be available for the DS207+ ?
No!

It has been known for sometime the X07 models are now DISCONTINUED!
This means NO VPN, NO AIRPLAY & NO FURTHER FIRMWARE UPDATES FOR ANY 07 unit!
Synology DS1010+ 4.3-3827-U8 | DS410 4.3-3827-U7 | DS509+ 4.2-3252 | DS209+ 3.1-1748 | VS80 x 2

APC UPS1500RM2U | APC AP7920 | Linksys SRW224G4P | Linksys SRW224G4 | 802.3af IP cameras x 10

www.jekyll.info

Atticka
I'm New!
I'm New!
Posts: 5
Joined: Tue Jan 26, 2010 6:18 pm

Re: new FW not support 207+ [merged thread]

Unread post by Atticka » Wed Aug 17, 2011 5:26 pm

OK, I can understand not releasing new features for the X07 models due to CPU limitations.

But Synology can simply leave these new features out of the new new firmware revisions for these models. The current firmware has a buggy version of the download station and we should be allowed access to bug fixes.

Locked

Return to “DiskStation Manager 3.1 - 1725”