New photos not indexed

Questions about the Synology Photo Station can be placed here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
decibel83
I'm New!
I'm New!
Posts: 1
Joined: Wed Jan 03, 2018 9:06 pm

New photos not indexed

Unread post by decibel83 » Wed Jan 03, 2018 9:35 pm

Hi,
my Photo Station takes pictures from /volume1/photo.

Into this directory I have a single sub-directory Viaggi which contains a photo album New York 2017, uploaded using Photo Station Uploader for MAC.

Some days after, I copied two new albums Berlino and Belgio using the SMB protocol, but they were not indexed into Photo Station even many days after I copied them.

I also tried to force the indexing on DSM, but new albums are not shown into Photo Station.

This is my directory tree:

Code: Select all

admin@nas:/volume1/photo$ /opt/bin/tree -d
.
|-- @eaDir
|   |-- SYNOPHOTO_THEME_DIR
|   `-- @tmp
`-- Viaggi
    |-- Belgio -> This album is NOT present into Photo Station
    |   |-- IMAG0312.jpg
    |   |-- IMAG0313.jpg
    |   |-- IMAG0314.jpg
    |   |-- IMAG0315.jpg
    |   |-- [...]
    |-- Berlino -> This album is NOT present into Photo Station
    |   |-- P1020465.JPG
    |   |-- P1020466.JPG
    |   |-- P1020467.JPG
    |   |-- P1020468.JPG
    |   |-- P1020469.JPG
    |   |-- [...]
    |-- @eaDir
    `-- New York 2017 -> This album is present into Photo Station
        |-- @eaDir
        |   |-- IMG_20171130_220753.JPG
        |   |   |-- SYNOPHOTO_THUMB_B.jpg
        |   |   |-- SYNOPHOTO_THUMB_M.jpg
        |   |   |-- SYNOPHOTO_THUMB_PREVIEW.jpg
        |   |   |-- SYNOPHOTO_THUMB_S.jpg
        |   |   `-- SYNOPHOTO_THUMB_XL.jpg
        |   |-- IMG_20171130_220754.JPG
        |   |   |-- SYNOPHOTO_THUMB_B.jpg
        |   |   |-- SYNOPHOTO_THUMB_M.jpg
        |   |   |-- SYNOPHOTO_THUMB_PREVIEW.jpg
        |   |   |-- SYNOPHOTO_THUMB_S.jpg
        |   |   `-- SYNOPHOTO_THUMB_XL.jpg
        |   |   `-- [...]
        |-- IMG_20171130_220753.JPG
        |-- IMG_20171130_220754.JPG
        |-- IMG_20171130_220756.JPG
        |-- IMG_20171130_220759.JPG
        |-- [...]
All uploaded pictures are chmoded as 777.

This is a screenshot of my Photo Station. If I click to the "New York 2017" album I see all pictures.

Image

Could you help me to find out where I am wrong?

Post Reply

Return to “Photo Station”