Photo Station - Failed to load data

Questions about the Synology Photo Station can be placed here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
frimann
I'm New!
I'm New!
Posts: 2
Joined: Fri Jan 06, 2017 2:58 pm

Photo Station - Failed to load data

Postby frimann » Tue Oct 24, 2017 10:28 am

Hi

When I open up photo station from the control panel, I get this message: "Failed to load data". This problem came out of the blue while I was browsing through my images.

I couldn't find any threads in here that completely matched my issue, but I have tried the following:


The last one actually worked. However, when I logged back in with my admin account. Same issue "Failed to load data".
I have tried to copy the admin user but no luck with that either.

My setup:
OS: Mac OSX 10.11.4 (El Capitan)
NAS model: DS415+
DSM Version: DSM 6.1.3-15152 Update 8
Photo Station Version: 3.8.0 3456

Does anyone have a suggestion to how I might fix this issue? I have never had this issue before.

Kind Regards,
Jesper
User avatar
TommyN
Knowledgeable
Knowledgeable
Posts: 373
Joined: Fri May 11, 2007 1:42 pm
Location: Denmark

Re: Photo Station - Failed to load data

Postby TommyN » Sun Nov 26, 2017 3:24 pm

Did you ever solve this?
I experience the same thing and have tried all sort of things.
I suspect it being a matter of privileges because when I make a new album in PS it is fine.
It only shows the error from a few albums where I have moved old files into a new installation of PS.

DS716+II / 8 GB RAM / 2 x WD40EFRX / SHR, btrfs
Ubiquiti Networks EdgeRouter X + UniFi AC Pro AP
The Little Black Box v2 running EmbER + Plex

Return to “Photo Station”

Who is online

Users browsing this forum: Google [Bot] and 4 guests