DS411J - variable copy speed

An update to DSM3.1 providing multiple volumes on a single Raid, dual disks redundancy in SHR, shared folder synchronization, and other updates
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:


2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
I'm New!
I'm New!
Posts: 5
Joined: Mon Feb 21, 2011 9:54 am

DS411J - variable copy speed

Postby sosei » Tue Mar 08, 2011 12:20 pm

I have bought a DS411j about a week ago, I have 4 WD HD's
http://www.wdc.com/global/products/specs/?driveID=773&language=1 in it in synology RAID5.
First thing I after install and volume format was upgrade to DSM 3.1

After playing around with the various parts of the NAS for a while (tried download station with some torrents,
put some pictures in to check the photostation, played some songs etc.) I started moving my HD ready .mkv
movie filesto the video folder last night, all went great at a speed of +/- 10 MB/s, which is normal for my network.

Today I started copying some TV shows (both .mkv and .avi) and initially all was fine at 10 MB/s but after
about an hour or so the copy speed is down to around 3 MB/s. After stopping and restarting the copy command
on my PC there was no improvement. Rebooting the NAS however seemed to fix it and I wrote it off as a glitch.

Now It's 1 hour later and I find myself in the same situation again. Tried another reboot this didn't get me back
to 10 MB/s like the last time, I googled around a bit and found that indexing on media files can cause degraded
performance, this however doesn't seem to be the case as CPU utilization never gets above around 10-15%.

Some other facts:
NAS isn't available from the internet
Dowload station is empty
No one else is doing anything on the NAS
As far as I can tell no indexing is being done (where should that show if it were ?)

Anyone got any suggestions ?

edit: speed seems to climb and fall for no apparent reason varying between 5 an 9 MB/s...
I'm New!
I'm New!
Posts: 5
Joined: Mon Feb 21, 2011 9:54 am

Re: DS411J - variable copy speed

Postby sosei » Wed Mar 09, 2011 5:29 pm

Found the cause of the problem myself: the NAS is for some reason switching to half duplex when it's connected to my hub, hence the bad performance.

After some fiddling around I noticed something stange though. With the NAS connected directly on any port of the hub I get a half duplex connection.
However, if I connect the NAS to the ethernet port of my ZyXEL P-2602H-D1A ADSL modem, which in turn is connected to the afore mentioned hub, then all is fine and I get a full duplex connection.

Can someone enlighten me as to why this 'solution' works ?

Return to “DiskStation Manager 3.1 - 1594”

Who is online

Users browsing this forum: No registered users and 1 guest