Memory problems on DS410j after DSM upgrade

An update of DSM 3.0 operating system, including enhanced iPhone and Android phone support, Windows ACL integration, comprehensive iSCSI support, extended volume size capability, Surveillance Station, and a new feature of Time Backup application.
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 18645
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: Memory problems on DS410j after DSM upgrade

Postby HarryPotter » Tue Nov 02, 2010 10:19 am

You may post your ticket#, Synology moderators will then have a look at its status.
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.1.3-15152-7 / ST4000VN000-2AH166 / 16 GB RAM
DS713+ / DSM 6.1.3-15152-7 / HD501LJ + HD502IJ (RAID0)
DS415+ / DSM 6.1.3-15152-7

2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
hypertonik
Enlightened
Enlightened
Posts: 475
Joined: Tue Jun 02, 2009 10:05 am

Re: Memory problems on DS410j after DSM upgrade

Postby hypertonik » Tue Nov 02, 2010 11:33 am

The ticket number is 56540. Thanks!
hypertonik
Enlightened
Enlightened
Posts: 475
Joined: Tue Jun 02, 2009 10:05 am

Re: Memory problems on DS410j after DSM upgrade

Postby hypertonik » Mon Nov 08, 2010 10:10 am

The device has been repaired and back into action again. It receives backups again and the RAID5 volume within has been expanded without a problem (and a bit faster than I expected). So, thanks to Synology support for fixing it finally!
deady2000
I'm New!
I'm New!
Posts: 1
Joined: Sat Dec 04, 2010 8:23 am

Re: Memory problems on DS410j after DSM upgrade

Postby deady2000 » Sat Dec 04, 2010 8:24 am

I'm getting the exact same problem - based on the logs.

Do you know what support did to fix it? I'm perfectly happy to get dirty with the unix commands, but just need to know what they did. Have a support ticket in already, but can't wait two weeks!
gurok
I'm New!
I'm New!
Posts: 2
Joined: Sun Dec 05, 2010 12:33 pm

Re: Memory problems on DS410j after DSM upgrade

Postby gurok » Sun Dec 05, 2010 1:18 pm

I believe I'm experiencing the same problem. I'm running 1354, but my logs look the same. I did a quick Google for some of the lines in the log and came up with this:

http://patchwork.ozlabs.org/patch/47701/

I don't know whether this is the cause, but it seems likely, given that:
- The last Linux kernel mentioned in the change logs is 2.6.32
- The author of the patch experienced the bug while working with a large file system on a low memory NAS

For what it's worth, I have a DS410j running 1354 and hosting 4TB of storage (4x2TB in RAID 10).

I've filed a support request. Here's hoping I get this fixed, because it's really annoying.

Return to “DiskStation Manager 3.0 - 1334/1337”

Who is online

Users browsing this forum: No registered users and 1 guest