External device USB not ejected properly

Discuss backup and restore functions of the DiskStation with respect other DiskStations, USB/eSATA, network backup, or other rsync clients.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
netjpk_dk
I'm New!
I'm New!
Posts: 1
Joined: Sun Jan 14, 2018 8:58 pm

External device USB not ejected properly

Postby netjpk_dk » Sun Jan 14, 2018 9:22 pm

I have recently been plagued by the fact that my daily backups (using Hyper Backup) didn't execute because of the following issue:

"The external device USB Disk 1 on ###### was not ejected properly. To avoid data loss, we recommend ejecting the device before unplugging it."

This happens often (about two, three times a week now), but not really regularly - so, understanding what may cause this behavior is tricky. Needless to say that I don't unplug the device - it is plugged in all the time, as I don't need to unplug it (or want to).

I understand that there are a few similar threads here in this forum, but there seems not to be a good or final solution. I am running the latest version of the DSM (Update 5) on a DS212j. I have had the same external USB hard disk for several years now (at least two) and it has accepted the backups without any problems until a few weeks ago. I cannot exactly pinpoint when the trouble started as I only recently opted to get daily status messages/emails after the backup was completed (or attempted).

Any pointers how to solve this are appreciated. As it is now, it is not a workable backup solution, and thus really diminishes the pleasure (and confidence) to work with my Synology station. (My current "fix" is to unplug the USB device and plug it back in - suffice it to say, this is less than elegant).

Thanks!

-Jörg

Return to “Backup/Restore for DiskStation to DiskStation/USB/eSATA/Off-site backups”

Who is online

Users browsing this forum: No registered users and 3 guests