Diskstation to Samsung TV Disconnecting

Questions regarding using our product with a UPnP Digital Media Adaptor may be placed here
matt8445
I'm New!
I'm New!
Posts: 7
Joined: Thu Nov 06, 2014 9:44 pm

Diskstation to Samsung TV Disconnecting

Postby matt8445 » Tue Jun 27, 2017 8:51 pm

I have had a Synology diskstation for a while now, I think around 3 years or so. I started with the DS214 Play model. I really liked it and it worked well for everything I needed it to do. So much so I was beginning to have concerns on capacity and RAID redundancy. I purchased a DS1515+ a few months back. I currently have both connected to my network.

One feature I loved on my DS214 Play was that my Samsung TV would see it as a source I could view content from the DS on the TV. I currently have (2) Samsung TV's with this ability with one being only a few months old. On the new one I can see as input sources both disk stations. I can open the 214 play and navigate as I have on my previous tv. I go to the other tv and all is good with the play on that tv as well.

My problem is that the DS1515+ is seen as a source on the new TV but does not actually connect. When I choose it it opens briefly most times. Shows the Videos, Music, Photos directories then disconnects typically before I can even navigate to anything. I go to the older TV and it does not even see the 1515+.

I have two Roku 3's as well. Both can see the 1515+ and navigate through them. My new TV basically has all the roku features built in so I want to disconnect the roku for streamlining.

Can anyone think of various settings that might be incorrect on the new diskstation causing it to not be seen by the new TV? What would be a good path for troubleshooting.

Right now the 1515+ has two LAN connections that are static IP's (No DHCP for the DS). I have my network configured for DHCP at addresses after the handful of static items I have. I can go on my phone or tablet and access the ds1515 via the DS Video app and see the content there. It appears to only be an internal network communication issue from the TV to the Diskstation.

Would greatly appreciate any help. If there is any additional info I can provide on my part to help just let me know.

Thanks,
Matt
DS214 Play
dsm 5.1-5004
(2) WD Red 5TB drives

Return to “Streaming Multimedia Server”

Who is online

Users browsing this forum: No registered users and 3 guests