Regression on AirPlay

Questions regarding using our product with a UPnP Digital Media Adaptor may be placed here
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
j2k15
Novice
Novice
Posts: 40
Joined: Fri Feb 26, 2016 6:54 pm

Regression on AirPlay

Unread post by j2k15 » Wed Nov 23, 2016 6:50 pm

Hi,

I've noticed regression on AirPlay feature.

My setup is :
DS215J
iPad running DS Video
Apple TV 3

All my movies are ripped from DVD, converted to ATV format using HandBrake and contain following tracks :
AAC original language
AC3 original language
AAC french
AC3 french
French subs in Tx3G format
Forced subs in Tx3G format
Chapter track

Previously I was able from DS Video to initiate a direct stream from NAS to ATV and with the ATV remote to select the audio track, the subtitles, ... Forced subtitles were working like a charm.

Since recently, I'm still able to initiate a stream BUT :
- forced subtitles are not working anymore
- it's not possible anymore to change the audio track
- list of available subtitles shows strange things (probably it thinks the chapter track is a subtitle track ?)

Well I'm really disqppointed (not to say it's a shame)
1) to see such regressions affect your product
2) to see that since more than one year no effort has been made in DS Video to support Apple Native formats

EDIT :
No Tx3G subtitles even work at all !!!
Synology DS215J
Western Digital Purple 1TB
Western Digital Red 3TB

j2k15
Novice
Novice
Posts: 40
Joined: Fri Feb 26, 2016 6:54 pm

Re: Regression on AirPlay

Unread post by j2k15 » Tue Nov 29, 2016 7:55 pm

Issue solved !

In advanced settings, I set under "remote player" for option "device with network interface DLNA" value "LAN1" instead of default value being "Default".
Everything is back working again !
Maybe with the latest update of VIdeo Station, this value changed !
Synology DS215J
Western Digital Purple 1TB
Western Digital Red 3TB

j2k15
Novice
Novice
Posts: 40
Joined: Fri Feb 26, 2016 6:54 pm

Re: Regression on AirPlay

Unread post by j2k15 » Tue Nov 29, 2016 11:22 pm

I had the issue again.
So nothing to do with the parameter stated in previous mail.


I noticed that the issue appears depending when I use (not at the same time but in sequence) several devices to AirPlay content to the Apple TV 3.

I use :

- DS Video app for iOS

- DS Video app for Android

- Video Station browser based player


Stopping and restarting Video Station somehow helps for a few time but the issue reappears quite quickly.



So issue is not solved but at least we have some clue on the pattern to reproduce and maybe it'll help Synology to find the root cause and solve it.
Synology DS215J
Western Digital Purple 1TB
Western Digital Red 3TB

Post Reply

Return to “Streaming Multimedia Server”