Music with updated cover artwork not updating

Questions regarding using our product with a UPnP Digital Media Adaptor may be placed here
holzlondon
Beginner
Beginner
Posts: 27
Joined: Mon Aug 13, 2012 3:57 pm

Music with updated cover artwork not updating

Postby holzlondon » Mon Jan 04, 2016 12:48 pm

I've got a question. I've got a huge music collection on my DS 212+

It all works fine with streaming via Media Server, DS Audio, as well as with iTunes Server.

A lot of the files had bad quality cover images in the meta data, so I've been updating them with some higher-quality cover images. I embed them by using Mp3tag using my Win10 laptop (Music folder is mapped as a network drive).

I know that the images are correctly embedded because they appear correctly when I copy the files over to a different device and play the music locally.

However, whether I'm using DS Audio, streaming via Media Server, or opening the collection in iTunes via iTunes server, the old cover images are always being displayed.

I've even tried re-indexing the folders through the DSM, but no change.

Has anyone else had this issue? I'm curious because I'd like to enjoy my music collection with good, proper artwork.

Also, it's a painstaking process - been working on it for 3 months and I've made it up to artists starting with letter "H"

Thanks for any help in advance!
Allanlegarthnielsen
I'm New!
I'm New!
Posts: 6
Joined: Mon Apr 04, 2016 7:46 pm

Re: Music with updated cover artwork not updating

Postby Allanlegarthnielsen » Fri May 13, 2016 5:45 pm

holzlondon wrote:I've got a question. I've got a huge music collection on my DS 212+

It all works fine with streaming via Media Server, DS Audio, as well as with iTunes Server.

A lot of the files had bad quality cover images in the meta data, so I've been updating them with some higher-quality cover images. I embed them by using Mp3tag using my Win10 laptop (Music folder is mapped as a network drive).

I know that the images are correctly embedded because they appear correctly when I copy the files over to a different device and play the music locally.

However, whether I'm using DS Audio, streaming via Media Server, or opening the collection in iTunes via iTunes server, the old cover images are always being displayed.

I've even tried re-indexing the folders through the DSM, but no change.

Has anyone else had this issue? I'm curious because I'd like to enjoy my music collection with good, proper artwork.

Also, it's a painstaking process - been working on it for 3 months and I've made it up to artists starting with letter "H"

Thanks for any help in advance!


Hey

I was searching the forum about this subject. I encounter the same issue. I have done a huge job, adding artwork to all my music, but DS Audio don't show it all the time or sometimes the wrong artwork....

Did you find a solution to the problem?
holzlondon
Beginner
Beginner
Posts: 27
Joined: Mon Aug 13, 2012 3:57 pm

Re: Music with updated cover artwork not updating

Postby holzlondon » Tue Oct 25, 2016 8:46 am

This is going to sound crazy but I did find a solution which was a bit of a pain but had a good side-effect and worked.

My DS isn't the newest, so changing artwork on songs was relatively slow. I just removed my entire music collection onto a USB 3.0 external hard drive onto my PC. Then, I did all my curating of the collection. With close to 15000 songs, this took some serious time. After that I just uploaded the whole collection to the DS again.

After that, all the changes took effect. Now, with new music, I make sure I have the tags exactly the way I want on my PC, with artwork, lyrics and everything, then import it. It's all clean now...

Return to “Streaming Multimedia Server”

Who is online

Users browsing this forum: No registered users and 3 guests