Time Machine Backups Not Working

Discuss backup and restore functions of the DiskStation with respect to computer clients, such as Synology Data Replicator, Time Machine, or other client backup software.
Forum rules
This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://account.synology.com/support/suppo ... p?lang=enu
Big Tex
I'm New!
I'm New!
Posts: 5
Joined: Sun Nov 03, 2013 11:08 pm

Re: Time Machine Backups Not Working

Postby Big Tex » Sat Feb 25, 2017 11:24 pm

So I updated to the 6.1 release this morning but I still can't get Time Machine to back up to my disk station.

Time Machine can see the drive and correctly assesses the space available, although it appears that it doesn't recognize that there are TM backups on the drive (from the time that TM could backup to the drive). TM i set to back up to a separate Share on the disk station. I have SMB and AFP services enabled under File Services and have Bonjour Discovery enabled on the Advanced tab. I can access the disk station using Finder - mounted using SMB.

Has anyone been successful in backing up to a disk station using the latest 6.1 release and if so can they please provide some guidance as to what I have missed in terms of configuring access for TM
exlex
I'm New!
I'm New!
Posts: 5
Joined: Fri Feb 24, 2017 4:00 pm

Re: Time Machine Backups Not Working

Postby exlex » Sat Feb 25, 2017 11:50 pm

Today suddenly Time Machine started to make copy without any reason. Before this it said about 10 times that can't do. Now it is making the first backup. I Hope that this is going to work. :?
Big Tex
I'm New!
I'm New!
Posts: 5
Joined: Sun Nov 03, 2013 11:08 pm

Re: Time Machine Backups Not Working

Postby Big Tex » Sun Feb 26, 2017 12:50 am

OK, it appears that after a bunch of fiddling I now have my MBP backing up to the disk station. Unfortunately I'm not quite sure what I did to resolve the problem. I had an inkling that part of the issue was that my backup's were close to the quota that I had set (907 GB v's 1 TB) hence I increased the quota and suddenly TM started to work.

The only problem appears to be that rather than backup to the sparse bundle that was previously associated with the MBP, TM appears to have created an entirely new sparse bundle on the disk station. This is somewhat of a pain as it means that I now have a TM backup that goes back approximately 2 years that is now obsolete (I think).

Anyone have any good pointers regarding how to get TM to backup to the original backup location (sparse bundle?) for the MBP?
exlex
I'm New!
I'm New!
Posts: 5
Joined: Fri Feb 24, 2017 4:00 pm

Re: Time Machine Backups Not Working

Postby exlex » Wed Mar 01, 2017 4:33 pm

And the problem is back. Not working!!! :shock:

I hope that Synology is fixing this problem because this problem looks like software problem.
kijla
I'm New!
I'm New!
Posts: 2
Joined: Wed Jan 27, 2016 11:37 am

Re: Time Machine Backups Not Working

Postby kijla » Wed Mar 22, 2017 11:12 am

I have a similar problem.. after update to 6.1 earlier this month bonjour discovery doesn't seem to work anymore ... in order to connect to the NAS I need to use the exact IP address eg. afp://192.168.0.101 vs afp://nasname.local

This means that time machine backup disk discovery does not work either.

@Big Tex did you manage to sort anything out since then?
exlex
I'm New!
I'm New!
Posts: 5
Joined: Fri Feb 24, 2017 4:00 pm

Re: Time Machine Backups Not Working

Postby exlex » Sat Mar 25, 2017 6:59 pm

Problem continues and I don't have absolutely no Idea where is the problem. Back-up hasn't work no over month!!! I ve been trying almost everything.

1. All settings are correct.
2. When I start to make back-up, it shows that it is starting and then I am waiting couple of minutes and give error message that it can't create back-up-file. When I go to check Time Machine folder to NAS, it show that it is tried to make something. There is sparesbundlle-folder and some files in it.
3. When I am trying to do that again. Same problem. I've been creating new user account new folders and it dosent help. I've been contact to sinology support and problem is still going on.

Let's hope that this problem is leaving soon. I have to make back-ups to USB-harddrive soon. :shock:

My settings.
- Bonjour SMB and AFP on
- BackupFolder is "Time Machine"
- TM-User has read/write permissions to folder
- Encryption on from Time Machine (Computer) also tried without it.
- Quata on
- DSM-version: DSM 6.1-15047 Update 2
exlex
I'm New!
I'm New!
Posts: 5
Joined: Fri Feb 24, 2017 4:00 pm

Re: Time Machine Backups Not Working

Postby exlex » Sun Mar 26, 2017 9:20 pm

Good news! :)

I think I solve the problem. I lined the problem to two options that either the router is broken or I have to reset Synology NAS. So I bought new router (ASUS 4G-AC55U Dual-band -LTE) and everything started to work again. I had Huawei 4G B526 router which I had problems time to time. My new Asus is much more faster and it started to work directly so I am happy.

So the there is no problem in Synology DSM, at lest it looks like that. :mrgreen:

So I learn something new.

ThanX
mortenosx
Trainee
Trainee
Posts: 16
Joined: Sun Feb 24, 2013 1:37 pm

Re: Time Machine Backups Not Working

Postby mortenosx » Thu Apr 06, 2017 6:56 am

Hi

Try "turn off encryption" in sittings under disk / time machine.

Then i runs on my 412+ :D
DinoDork
I'm New!
I'm New!
Posts: 1
Joined: Thu Jul 13, 2017 3:22 pm

Re: Time Machine Backups Not Working

Postby DinoDork » Thu Jul 13, 2017 3:31 pm

anthsyno wrote:...

I would make a recommendation that you supplement your TM back ups with Syno Cloud Back up (Computer to NAS back up). ...


What is "Syno Cloud Back up" exactly? There is Cloud Station Server, Cloud Station ShareSync, CloudSync, Glacier Backup, Hyper Backup, Hyper Backup Vault and USB Copy in the Backups category on Synology Package Center. Awful names, I know, but which one are you referring to?

/Dino
Dr.X
I'm New!
I'm New!
Posts: 1
Joined: Sun Sep 03, 2017 6:47 pm

Re: Time Machine Backups Not Working

Postby Dr.X » Sun Sep 03, 2017 6:52 pm

DinoDork wrote:
anthsyno wrote:...

I would make a recommendation that you supplement your TM back ups with Syno Cloud Back up (Computer to NAS back up). ...


What is "Syno Cloud Back up" exactly? There is Cloud Station Server, Cloud Station ShareSync, CloudSync, Glacier Backup, Hyper Backup, Hyper Backup Vault and USB Copy in the Backups category on Synology Package Center. Awful names, I know, but which one are you referring to?

/Dino


I have the same question. What is "Syno Cloud Back up"
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 18871
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: Time Machine Backups Not Working

Postby HarryPotter » Sun Sep 03, 2017 9:19 pm

*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.1.3-15152-7 / ST4000VN000-2AH166 / 16 GB RAM
DS713+ / DSM 6.1.3-15152-7 / HD501LJ + HD502IJ (RAID0)
DS415+ / DSM 6.1.3-15152-7

2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
goldendye
I'm New!
I'm New!
Posts: 4
Joined: Sun Sep 24, 2017 1:27 pm

Re: Time Machine Backups Not Working

Postby goldendye » Tue Oct 03, 2017 2:17 pm

Well, It's extremely easy to use, but it has problems. I've discovered that it does not reliably back up my system drive. It restores, but the drive has errors that keep it from booting. Now I am used Disk Drill mac data backup https://www.cleverfiles.com/hard-drive-backup.html for a long time, and think very highly of the product and the company. Runs totally in the background and seems to be doing an extremely good job. That's all.
User avatar
eurochez
Novice
Novice
Posts: 53
Joined: Thu Apr 17, 2008 10:07 am
Location: London, UK
Contact:

Re: Time Machine Backups Not Working

Postby eurochez » Mon Nov 13, 2017 1:25 am

I am backing up my Retina iMac (late 2014) running OSX High Sierra (10.13.1) which has a 512GB SSD system drive and a 6TB HDD USB3 drive to a Synology DS115 running DSM 6.1.4.15217.

Although both drives appear to be being backed up to the Syno, I can only recover from the SSD system drive...if I enter Time Machine and look at the 6TB media drive, I can see there are previous versions of the files/folders but I cannot browse up the list and restore old versions.

Since this is the main function of my Syno this is disappointing to say the least.
vvojtek
I'm New!
I'm New!
Posts: 3
Joined: Fri Nov 03, 2017 8:47 pm

Re: Time Machine Backups Not Working

Postby vvojtek » Sun Dec 10, 2017 5:58 pm

Hi,

I had similar issue with timemachine after my syno unexpected poweroff. I have encrypted folder for time machine. This is my solution:

Settings -> Shared Folders -> <chose time machine folder> right click -> encrypt -> mount and put password for encrypted directory.

After this timemachine should see folder and backup should working. It is seems synology not mounted automatically encrypted folders.

Return to “Backup/Restore for computer clients”

Who is online

Users browsing this forum: Google [Bot] and 3 guests