DS214play WD 3TB green crashes

Discussion about the Western Digital Green Drive, specifically, the WD15EADS-00P8B0, and WD10EADS-00P8B0 drives. Any form of disrespectful behavior will result in immediate ban. It is at the will of Synology to determine what is disprectful behavior. Refer to Forum policy for further information. This room may be archived at any time at the will of Synology
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Len.iphone
I'm New!
I'm New!
Posts: 1
Joined: Sun Feb 16, 2014 7:09 am

DS214play WD 3TB green crashes

Unread post by Len.iphone » Sun Feb 16, 2014 7:42 am

Last week I received my Synology DS214play running DSM 4.3-3827 and I bought 2 WD 3TB green disks.
to copy data from my WD 3TB disk (in Bay one)
1. I put one of them in bay 2 and installed and put it in place trough the storage manager.

After a while I the DS starts beeping and the 3TB disk was crashed. I closed down my Synology and replaced the disk by the other 3TB, and I goth the same problem.

2. I replaced the 2 TB disk by the both 3 TB disk and tried to install the software. Which gave several problems. With the latest DSM 4.3-3827 of 14-02-2014 it worked.

But now I have one WD 3TB green that is totally crashed and is not recognised by my Mac true the Disk utilities (and makes a click sound), the other disk is only recognised for 2,2TB. What is wrong??

Post Reply

Return to “Western Digital Green Drives Slowness Room”