DS411j & 4x WD20EARS - Raid5 crash

Discussion about the Western Digital Green Drive, specifically, the WD15EADS-00P8B0, and WD10EADS-00P8B0 drives. Any form of disrespectful behavior will result in immediate ban. It is at the will of Synology to determine what is disprectful behavior. Refer to Forum policy for further information. This room may be archived at any time at the will of Synology
Hecro
I'm New!
I'm New!
Posts: 6
Joined: Fri Jun 22, 2007 9:48 am

DS411j & 4x WD20EARS - Raid5 crash

Postby Hecro » Wed Jan 19, 2011 12:54 pm

My setup:
Synology DS411j (Newest firmware 1354)
4x WD20EARS-00J2GB0 in a Raid-5

I have run this config for 1 month now and it has worked perfectly. Around 55MB/s read-speed and 34MB/s write-speed over FTP protocol.

Now I am suddently having problems with my setup.
I woke up during the night and found my Synology beeping, so I signed into the web manager and could see that my disk 4 had gone to "Not initialized". So I did a S.M.A.R.T (quick) test of it and found no errors.
After that I went to your repair guide on your homepage and follow the steps. It initialized the disk probably again and everything went fine for 30min or so.

Now both disk 3 & 4 has crashed on the server. But for some reason I can still access the data on it - I have started a backup but it will be a long process.

Any ideas what to do here?

Ticket ID: #64500

Picture:
Image
Synology DS411j with 4x Western Digital 2TB drives (Raid-5) (WD20EARS)
Hecro
I'm New!
I'm New!
Posts: 6
Joined: Fri Jun 22, 2007 9:48 am

Re: DS411j & 4x WD20EARS - Raid5 crash

Postby Hecro » Thu Jan 20, 2011 12:58 pm

Okay, I have now updated the drives with WDidle3 to 300sec, but during this process I found out that I had a faulty drive.
The drive has now been replaced and updated to 300sec header parkment.

Is there anything else I should do to have a stable raid from now on?
Synology DS411j with 4x Western Digital 2TB drives (Raid-5) (WD20EARS)
woppyman
I'm New!
I'm New!
Posts: 1
Joined: Sat Jan 29, 2011 11:01 pm

Re: DS411j & 4x WD20EARS - Raid5 crash

Postby woppyman » Sat Jan 29, 2011 11:07 pm

Hi Hecro,

I have the same problem with my CS407. Been running a 4 disk RAID 5 mixture of Samsung and WD 1TB drives for a year with a crash every 6 months or so, but easily repaired/recovered.

About a month ago I purchased 4 2GB WD20EARS and since then had 2 drives crash within first 4 weeks of use. I upgraded by replacing one drive at a time, repairing and expanding the volume when done.

After the last crash I'm now in R/O mode and trying to backup to an external before re-formatting and trying again.

Also may try the Idle tweak, would this cause the drives to report as crashed to the Synology though?

I feel like sendig them all back and getting another brand :evil:
God
Trainee
Trainee
Posts: 10
Joined: Sat Aug 13, 2011 8:48 am

Re: DS411j & 4x WD20EARS - Raid5 crash

Postby God » Sun Aug 28, 2011 1:32 pm

Same here, have had 2 broken WD20EARS in total - and now have my secound.
My DS411j was "biiip, biiip, biiip" like hell and woke me up in the early mornings.
I turned it off and got to sleep again, but now that I am up - I need to find out what to do. This is the first harddrive crash with the DS411j iv had. But not the first broken WD20EARS harddrive.

Anyway, I should have gotten another brand, but they were cheap - so when I got my DS411j, I got 4 WD20EARS as well. Iv fixed the idletime to 5 minuts in all the drives before letting the DS411j toy with them.

It has worked preaty nice the 3-4 weeks it has been on - but now I need to find out what to do. Can't really find anything about what is wrong with broken harddrive, but there must be some way to see it on the DS411j.


With love and gratitude - God
sunglass
I'm New!
I'm New!
Posts: 1
Joined: Thu Nov 10, 2011 3:27 am

Re: DS411j & 4x WD20EARS - Raid5 crash

Postby sunglass » Thu Nov 10, 2011 3:34 am

I just bought a DS411j and wanted to get drives for it. With the current increase in prices from the Thailand situation I was also looking at these
Western Digital 2 TB Caviar Green SATA II Intellipower 64 MB Cache Bulk/OEM Desktop Hard Drive - WD20EARS drives. I saw on the compatibility page the link about desktop drives in a RAID environment http://wdc.custhelp.com/app/answers/detail/a_id/1397 . Maybe this is the reason they are failing or dropping out of the RAID?
User avatar
raymondbrun
I'm New!
I'm New!
Posts: 4
Joined: Thu Sep 15, 2011 7:59 am

Re: DS411j & 4x WD20EARS - Raid5 crash

Postby raymondbrun » Wed Jan 11, 2012 10:55 pm

Experienced similar problems my self, read extensive forums and asked hardware experts.
Dont use WD Caviar drives in RAID, ever.
Nor use other "desktop class" drives with "green technology".

If you want to be sure, use enterprise class drives designed for RAID usage.
Yes they cost a lot more money (especially after the floods in Thailand 2011).

The wdidle3 fix noted above works however, I can recommend it.
Keep in mind though, cheap "green power" drives are not designed to run 24/7 and with
high temperatures (> 40celcius) is a bad idea.

Good luck.
---

Self proclaimed disorganizer of mud libraries

Return to “Western Digital Green Drives Slowness Room”

Who is online

Users browsing this forum: No registered users and 1 guest