WD15EADS-00P8B0 - Not suggested drive but what else

Discussion about the Western Digital Green Drive, specifically, the WD15EADS-00P8B0, and WD10EADS-00P8B0 drives. Any form of disrespectful behavior will result in immediate ban. It is at the will of Synology to determine what is disprectful behavior. Refer to Forum policy for further information. This room may be archived at any time at the will of Synology
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
wilton
I'm New!
I'm New!
Posts: 9
Joined: Mon Dec 04, 2006 11:05 am

WD15EADS-00P8B0 - Not suggested drive but what else

Postby wilton » Sat Dec 05, 2009 12:28 pm

Hi all

I got 2 WD15EADS-00P8B0 drives on my DS-408 now, they are on a RAID 1 volume, it is running without problem so far after I copied 400Gb data from an external hard drives, but only a little slow. After I visited synology.com. I found these drives are not suggested, due to low read/write performance, this is the only message on the site. I also found couple of posts about some problems with this drive as well.

Anyway, I got these drives already and looks like I can't get refund from the vendor. I wonder if the problem is only for performance, or something else will happen. Could the tech support persons give us more information about this drive.

Thanks in advance
phlampe
Rookie
Rookie
Posts: 37
Joined: Thu Jul 19, 2007 10:53 am

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby phlampe » Tue Dec 08, 2009 5:23 pm

Same question here: I just got 4 WD15EADS-00P8B0 1.5 Tb hard-drives in order to upgrade my CS-407 (which currently uses 4 x 500 Gb HD).

Why aren't they suggested ? What kind of problems did you (at Synology) notice ? Nothing on my online vendor site mentioned this particular reference number, and I'm not sure that if I send them back I'll get the good ones instead...

Paul-Henri
Joshuaw
Synology Inc
Synology Inc
Posts: 892
Joined: Mon Feb 23, 2009 11:08 pm

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Joshuaw » Wed Dec 09, 2009 2:10 am

Hello All,

The primary issue we have noticed with these drives is the tendency toward low speeds.
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel Log ~ Synology eNews
phlampe
Rookie
Rookie
Posts: 37
Joined: Thu Jul 19, 2007 10:53 am

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby phlampe » Wed Dec 09, 2009 8:57 am

Thanks for your answer. I had time to browse this "Green Drives Slowness Room" since I posted, and I'm going to try to replace them with Seagate Barracuda 7200.11 ST31500341AS or Seagate Barracuda LP ST31500541AS.

I also saw in an other forum room here, that the Seagate 7200.11 had firmware problems earlier this year, but are now shipped with a good one. So I'm hesitating: either the 7200.11 with hopefully no firmware problems but running at 7200 rpm, or the LP which runs at 5900 rpm. Is the speed difference noticable on a RAID 5 system ?

Paul-Henri
Joshuaw
Synology Inc
Synology Inc
Posts: 892
Joined: Mon Feb 23, 2009 11:08 pm

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Joshuaw » Wed Dec 09, 2009 5:10 pm

Hello @phlampe,

I don't predict you will notice a difference between the two drive speeds.
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel Log ~ Synology eNews
Taro
I'm New!
I'm New!
Posts: 4
Joined: Sun Nov 08, 2009 12:44 pm

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Taro » Sun Dec 13, 2009 1:08 pm

I also have 2 of those drives in my DS409+. It works fine, but it doesn't boot on scheduled auto startup times, only manually. After 5-6 weeks of daily contact with the support people they now send me a new mainboard, I hope it solves it.

I can't return the drives because they aren't broken and I dont need them in my pc, it's a shame....
User avatar
Dintid
Student
Student
Posts: 73
Joined: Tue Oct 27, 2009 1:33 pm
Location: Denmark

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Dintid » Wed Dec 16, 2009 9:28 pm

I must say the WD drives works very nice for me (2x WD15EADS-00S2B0 and 2x WD15EADS-00P8B0).

My DS409+ turns off and on everyday on time (DSM 2.1). I have stable 50MB/s tranfer rate via ftp.

The new DSM 2.2 firmware doesn't work though (I just reverted to old firmware), but really, that has nothing to do with my drives.

It's really silly with all this nonsense about WD drives is no longer "recommended" as I bought them to begin with as they were listed here on Synology site as some good ones to get... go figure, blame it on the drives when Synology firmware fails :shock:
DS1513+ && DS214
Joshuaw
Synology Inc
Synology Inc
Posts: 892
Joined: Mon Feb 23, 2009 11:08 pm

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Joshuaw » Fri Dec 18, 2009 1:52 am

Hello @Dintid,

Not every drive seems to manifest the issue warned against. When the speed issue does show up, it will show up even in a Windows installation.
**Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!**
Library ~ SynologyWiki ~ Synology FAQ ~ Compatibility Lists
Forum Links ~ Forum Policy ~ 3rd-party forums ~ Help us help you ~ Posting Images
Demo Links ~ DSM GUI ~ Photo Station
Downloads ~ Firmware Downloads ~ Beta Program
Support ~ Support Form ~ Submit Kernel Log ~ Synology eNews
User avatar
Dintid
Student
Student
Posts: 73
Joined: Tue Oct 27, 2009 1:33 pm
Location: Denmark

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Dintid » Fri Dec 18, 2009 8:49 am

Joshuaw wrote:Hello @Dintid,

Not every drive seems to manifest the issue warned against. When the speed issue does show up, it will show up even in a Windows installation.

Please explain to me why I have "speed issues" (total unresponsiveness, laggy performance etc) when using DSM2.2 but not when I downgrade to DSM2.1?
Would think my drive would be faulty no matter what system I used it in?

edit: if you from Synology have some documentation provided from Western Digital that these drives are indeed faulty, you should post them for us all to get as we could use it to send the drives in to the reseller in order to get some new drives.
DS1513+ && DS214
User avatar
Dintid
Student
Student
Posts: 73
Joined: Tue Oct 27, 2009 1:33 pm
Location: Denmark

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Dintid » Mon Dec 21, 2009 8:48 am

Bah, done some more testing (need to test for more days to be 100% sure) but I disconnected the two drives with the revision number 00PB0 and upgraded to the newest firmware again, and this time everything works smoothly.

I would love if Synology could provide some document for us to attach to an RMA case to our resellers in order to return our "defect" discs?
DS1513+ && DS214
zfabio@hotmail.com
I'm New!
I'm New!
Posts: 6
Joined: Fri Mar 19, 2010 1:02 pm

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby zfabio@hotmail.com » Fri Apr 16, 2010 10:39 am

Initially these drives (00P8B0) worked very well in my DS409. After some power outage I tried to reinitialize the whole NAS but could not format the drives with JBOD or RAID and start-up / shut down times were in the range ofg 15/20 minutes. After checking the disks with any possible utility and finding no problem I was getting pretty frustrated, fortunately WD said I could send them back with a RMA even if the WD utility tests returned no error.
They are shipping me back two brand new 00S2B0, I'm not sure I will try them out or try to sell them straight away and get two 2TB WD20EARS though.
User avatar
Dintid
Student
Student
Posts: 73
Joined: Tue Oct 27, 2009 1:33 pm
Location: Denmark

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Dintid » Fri Apr 16, 2010 8:16 pm

After I got rid of my 00P8B0 drives and just kept my 00S2B0 drives and added 2 Spinpoint drives (as listed in my signature), my NAS has worked nicely.
DS1513+ && DS214
Jaxx
I'm New!
I'm New!
Posts: 9
Joined: Fri Jul 16, 2010 6:07 pm

Re: WD15EADS-00P8B0 - Not suggested drive but what else

Postby Jaxx » Sun Jul 18, 2010 5:01 pm

Joshuaw wrote:Hello All,

The primary issue we have noticed with these drives is the tendency toward low speeds.


How low were the speeds you noticed with the WD15EADS-00P8B0 ?

Thanks!

Jaxx

Return to “Western Digital Green Drives Slowness Room”

Who is online

Users browsing this forum: No registered users and 1 guest