SFTP blocked from one server but not another.

For issues regarding settings and usage of FTP and WebDAV service, post it here!
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
RFNM
I'm New!
I'm New!
Posts: 3
Joined: Sat Oct 25, 2014 11:13 pm

SFTP blocked from one server but not another.

Unread post by RFNM » Tue Jun 05, 2018 11:33 am

I have a Windows web server that backs-up locally on a frequent basis and also once a week backs-up to my Synology DS214+ in my office. This has worked well for a few years. I have just introduced a new server, at a different data centre, and am having no luck getting this to connect to the NAS using exactly the same credentials. All transfer are via WinSCP run from a batch file, though currently just trying to connect manually, it just sits there saying "searching for host". The new server can connect to other SFTP servers that I use, just not the Disk Station. I have tried temporarily turning off the firewall but still the same. Connection is via the Synology DDNS.

Any ideas?

Post Reply

Return to “FTP & WebDAV Server”