Can't install Snapshot Manager for vCenter Server

This room is for the discussion of how the Synology DiskStation can meet the storage needs for Virtual HyperVisors.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
manuelbruque
I'm New!
I'm New!
Posts: 1
Joined: Mon Apr 20, 2015 8:26 am

Re: Can't install Snapshot Manager for vCenter Server

Postby manuelbruque » Mon Apr 20, 2015 9:57 am

twz2004 wrote:Hey folks,

So it appears there is an issue again with the Synology Snapshot Manager. With our new release of vCenter 6 and vSphere 6.0, we are changing the architecture for how vCenter is deployed incorporating a PSC (Platform Service Controller) into the mix for better resiliency in a multi-site scenario. Regardless if you are using the Appliance Version or Windows Version it appears that SSM isn't able to detect that the web service installed.

This is vCenter 6.0 installed on Windows 2012 R2 w/ x1 PSC deployed in the environment.

Image

Image


Hi guys, I have the same problem. Vsphere Vcenter 6, vpsphere client installed, vcli installed. Windows server 2008 R2, and I cn see the message "Vsphere web client not installed" but its installed and running.
Any Idea? any new version compatible with Vsphere 6?
Tosis
I'm New!
I'm New!
Posts: 6
Joined: Wed Dec 30, 2015 10:20 am

Re: Can't install Snapshot Manager for vCenter Server

Postby Tosis » Tue Jan 19, 2016 3:05 pm

I recently struggled to install the Synology Snapshot Manager version 6.0-0002 on our new vCenter Server 5.5 update 3b (version 5.5.0-3254792-20151201) running on Windows 2012 R2. Like others I continually received a message when the installer launched stating that the vSphere CLI wasn't installed when it was in fact installed (version 5.5.0-2043780).

We determined the problem to be caused by the vSphere CLI being installed to "D:\Program Files (x86)\VMware\VMware vSphere CLI" instead of the same path on the C: drive (the default). Uninstalling the vSphere CLI and then reinstalling it to the default path didn't require a reboot and resulted in the Synology Snapshot Manager installing successfully.

Hope that helps someone in the future.
dustymiller
I'm New!
I'm New!
Posts: 8
Joined: Sat Jul 20, 2013 2:48 pm

Snap Manager in Vcenter V6

Postby dustymiller » Mon Apr 04, 2016 8:34 pm

I have my Vcenter installed to the D:\ and as a result I think the Snap manager wont install as its looking for it on the C:\

Does anyone know of a way to get the snap manager installed without having to uninstall & re-install my entire Vcenter Server ??
Tosis
I'm New!
I'm New!
Posts: 6
Joined: Wed Dec 30, 2015 10:20 am

Re: Snap Manager in Vcenter V6

Postby Tosis » Fri Apr 08, 2016 3:03 pm

Hi dustymiller,

My entire vCenter 5.5 install is on D: drive and the snap manager wouldn't install as it couldn't locate the CLI. Uninstalling this single component and reinstalling to the default location on C: drive meant I could install the snapshot manager successfully.

Check out my post https://forum.synology.com/enu/viewtopic.php?f=148&t=82740&start=15#p411277 for details of what I did.

Return to “Virtual HyperVisors (VMWare/ESXi)”

Who is online

Users browsing this forum: No registered users and 2 guests