iSCSI attach to VMWare vSphere fails

This room is for the discussion of how the Synology DiskStation can meet the storage needs for Virtual HyperVisors.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
nseery
I'm New!
I'm New!
Posts: 1
Joined: Wed Jun 11, 2014 3:53 pm

iSCSI attach to VMWare vSphere fails

Postby nseery » Mon Mar 07, 2016 11:36 pm

Hello all,
Trying to get a DS2015xs to connect up to a new VM Host running vSphere 6.0.

Server (Dell T630) and the DS are connected via a SFP+ cable and can ping each other.

Following both the Synology and VMware guides, I get repeated errors like this:
iSCSI discovery to 192.168.3.1 on vmhba41 failed. The Discovery target returned a logen error of: 0201


Error 0201 is an authentication error.

I've tried no CHAP, simple CHAP, and Mutual CHAP.
I've reentered all the data and even simplified it to be sure I'm not fat-fingering it, and I still get the exact same error: 0201.

I've rebooted both the DS and the VM Host.
I've left them powered off over the weekend and verified they're both up to date.

Any wisdom you can share would be much appreciated.

Thanks!

Return to “Virtual HyperVisors (VMWare/ESXi)”

Who is online

Users browsing this forum: No registered users and 2 guests