Error creating new VM or snapshot

This room is for the discussion of how the Synology DiskStation can meet the storage needs for Virtual HyperVisors.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Airpanet
I'm New!
I'm New!
Posts: 3
Joined: Tue Jan 19, 2016 10:02 am

Error creating new VM or snapshot

Postby Airpanet » Tue Jan 19, 2016 10:06 am

I purchased a Synology NAS 1515+ to replace a 213Air but the 1515+ have a problem that the 213Air don't had.
In the 1515+ is installed the DSM 5.2-5644 Update 2 while on 213Air is installed DSM 5.2-5592 Update 4
I have verified that this problem is by using a PC with Windows 8.1 or 10 and does not using Windows 7

The problem is:
When creating a virtual machine with VMware Workstation 12 get the error:

Could not open virtual machine: V:\Virtual Machine\Test\Test.vmx
The system returned an error. Communication with the virtual machine might have been interrupted.
--------------------------------------------------------------------------------
Then opening the virtual machine, when try to create a snapshot get the error:

Handle not valid
Cannot open the disk 'V:\Virtual Machine\Test-000001.vmdk' or one of the snapshot disks it depends on.
An operation required the virtual machine to quiesce and the virtual machine was unable to continue running.
--------------------------------------------------------------------------------
Then the error:

Error taking snapshot: An error occurred while saving the snapshot: Unable to save snapshot file.
An error occurred while saving snapshot file "V:\Virtual Machine\Test\Test-Snapshot1.vmsn".

Can you help me?
Airpanet
I'm New!
I'm New!
Posts: 3
Joined: Tue Jan 19, 2016 10:02 am

Re: Error creating new VM or snapshot

Postby Airpanet » Wed Jan 27, 2016 3:50 pm

I did some test:
On NAS DS1515+ on Windows 8/10
Connecting via \\192.168.x.x the error occurs
Connecting via \\NAS_NAME it works properly

On NAS DS1515+ on Windows 7
Connecting via \\192.168.x.x it works properly
Connecting via \\NAS_NAME it works properly

Doing the same tests on NAS DS213 Air whit older DSM (DSM 5.2-5592 Update 4)
it works properly on Windows 7/8/10
it works properly both \\192.168.x.x and \\NAS_NAME

Any tips?

Return to “Virtual HyperVisors (VMWare/ESXi)”

Who is online

Users browsing this forum: No registered users and 1 guest