Cannot access NAS DS112+

Topics including remote access and management can go here, including port forwarding, telnet, ssh, and advanced network settings.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Andrei
I'm New!
I'm New!
Posts: 3
Joined: Sat Oct 07, 2017 7:46 pm

Cannot access NAS DS112+

Postby Andrei » Sat Oct 07, 2017 7:54 pm

Hi

I have a strange situation. Once I reinstall the OS on the NAS I cannot access it anymore, not to ping it. The reset is vine, The assistant can see the NAS, it start the install then after 10 min or more it say that its timed out. I have tried the OS reinstall via wireless/LAN from MAc, Win 7/10, each time I get the same results. Also I have tried different versions of firmware = same result. Is the NAS kaput (broken)? Or there is some firewall rules activating once the OS reinstall is done? Basically is not present in the LAN even if the LAN led is green, which means that the LAN settings should be fine. Also, I have tried to reset the admin and network settings only, same cannot see it in the LAN.
User avatar
sjeph8je
Enlightened
Enlightened
Posts: 475
Joined: Fri Jan 29, 2010 10:06 pm
Location: Netherlands

Re: Cannot access NAS DS112+

Postby sjeph8je » Sat Oct 07, 2017 8:46 pm

Hi,
this sounds like the same problem I have with a test NAS after one of the last updates. It starts fine and gets an IP4 address without disks and with blank disks. After installing DSM with the assistant the NAS is not reachable anymore.
I did some troubleshooting with the serial interface attached and it seems that the NAS doesn't get / holds its IP4 address and only has an IP6 address. I haven't yet used new HDD's in the NAS to exclude that as being the cause.

Maybe it will help you and I am interested if some else had these issues.
Synology DS-916+ | DSM 6.1.3-15152-8 | 2 x WD40EFRX (RAID1-btrfs) | 2 x WD10EFRX (RAID1-btrfs)
  • Startech S3510SMU33 | WD20EFRX (ext-4)
Synology DS-213J | DSM 6.1.3-15152-8 | 2 x WD5000AAKS (RAID0-ext4) (Testing, Download Station)
Synology DS-209 (DS211j modded) | DSM 6.1.3-15152-8 | 2 x WD20EFRX (RAID1-ext4) (Remote backup)
Synology DS-209 (DS211j modded) | DSM 6.2 beta | 1 x WD20EARS (Resurrected as TestStation)

Corruption wears infinite disguises.
Andrei
I'm New!
I'm New!
Posts: 3
Joined: Sat Oct 07, 2017 7:46 pm

Re: Cannot access NAS DS112+

Postby Andrei » Sun Oct 08, 2017 9:59 am

I have enabled ipv6 on my router/lan and I cannot see any device with ipv6 except my MacBook. Also I have tried to arping the mac of the NAS and I get timeout.
User avatar
sjeph8je
Enlightened
Enlightened
Posts: 475
Joined: Fri Jan 29, 2010 10:06 pm
Location: Netherlands

Re: Cannot access NAS DS112+

Postby sjeph8je » Thu Oct 12, 2017 5:10 pm

It seems that the hdd's I used were not reliable anymore, I got a new 1TB WD red and it works again
Andrei
I'm New!
I'm New!
Posts: 3
Joined: Sat Oct 07, 2017 7:46 pm

Re: Cannot access NAS DS112+

Postby Andrei » Thu Oct 12, 2017 6:38 pm

I have already tried with a new 500GB 2,5" hdd and I get the same result.

Return to “Remote Access and Network Management”

Who is online

Users browsing this forum: No registered users and 6 guests