phpMyAdmin - Error

Discuss the phpMyAdmin Package Here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
I'm New!
I'm New!
Posts: 1
Joined: Mon May 25, 2015 12:49 pm

phpMyAdmin - Error

Postby f3rnjn » Mon May 25, 2015 1:08 pm

i made a change to my ''file and received the following error when trying to connect to phpmyadmin (http://***.***.*.***/phpMyAdmin/) :

phpMyAdmin - Error "Wrong permissions on configuration file, should not be world writeable!"

so i re-loaded my original backup file ( and i received the same error message. Then i unistalled it from my diskstation restarted it and reinstalled phpmyadmin but im still getting the same error.

can someone help, im pretty new to this so please explain in the most basic of terms/examples? i read a few articles about logging in through terminal/putty and making a change?

User avatar
Honorary Moderator
Honorary Moderator
Posts: 19167
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: phpMyAdmin - Error

Postby HarryPotter » Mon May 25, 2015 7:11 pm

*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i

Return to “phpMyAdmin”

Who is online

Users browsing this forum: No registered users and 1 guest