Volume utilization at 100%? Very slow.

IF your questions pertains to using the file server performance, transfer issues, jumbo frames tuning, post it here.
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
torch2k
I'm New!
I'm New!
Posts: 1
Joined: Fri Sep 14, 2018 3:35 pm

Volume utilization at 100%? Very slow.

Unread post by torch2k » Fri Sep 14, 2018 3:39 pm

Hi all, I have a DS1515+ and i'm experiencing some slow performance. I have a single volume spanning all 5 drives. Lots of free space, all disks healthy -- everything appears normal.

After Download Station finishes downloading a set of zipped files, it proceeds to unzip them for me. This seems to take FOREVER, and strangely the CPU and Memory usage both remain very low during this time.

I took a look at at the Resource Monitor, and I see that the Volume Utilization is at 100% though.

Here's a screenshot:
https://www.dropbox.com/s/enttmtwme9rjj ... M.png?dl=0

Can anyone provide insight as to what might be happening here, and if there is a way for me to increase performance?

Thanks

Squozen
Guru
Guru
Posts: 1554
Joined: Wed Jan 09, 2013 1:35 am

Re: Volume utilization at 100%? Very slow.

Unread post by Squozen » Fri Sep 14, 2018 4:17 pm

I'll link to a previous thread: https://forum.synology.com/enu/viewtopic.php?t=139049

RAID 5/SHR-1 is never going to be very fast at writing, especially if it is reading at the same time. You might see a performance increase by adding RAM so the downloaded file is still in the disk cache.

Post Reply

Return to “File Server Performance”