Transferring files are awfully slow on my 1512+ NAS

IF your questions pertains to using the file server performance, transfer issues, jumbo frames tuning, post it here.
Forum rules
Synology Community is the new platform for the enthusiasts' interaction, and it will soon be available to replace the Forum.
cloudster
Student
Student
Posts: 65
Joined: Tue May 22, 2012 5:25 am

Transferring files are awfully slow on my 1512+ NAS

Unread post by cloudster » Thu Jun 07, 2018 8:10 pm

It was never this slow before. I am transferring files between my macbook to my NAS. I have an Airport Extreme Router using 2.4Ghz signal, and most always have been. I transfer files between 3-10GB, and it can take anywhere from 10-40 minutes each. It was never this slow before. I'm not exactly sure when this started happening. I am using the latest DSm 6.2 and using macOS High Sierra. My macbook is 2015 model. But I don't think that should matter. Also getting slow speeds when transferring files to and from my iMac as well. I checked my wifi strength and the signal is good while transfer is in progress. It ranges from 80-140Mbps for the signal.

I am connected to my NAS via SMB protocol if that makes a difference. Is there anything I should look for or do in order to fix this extremely slow file transfer speeds.

User avatar
Rusty1281
Sagacious
Sagacious
Posts: 3232
Joined: Fri Jun 03, 2011 10:51 pm

Re: Transferring files are awfully slow on my 1512+ NAS

Unread post by Rusty1281 » Thu Jun 07, 2018 8:58 pm

Could be a simple problem on your NAS drives. Not that any of them are dead and that your volume is degrade, but it could be that some of those drives is dying and killing your performance.

What does the storage manager say and SMART reports on your drives?
Synology DS918+ (4x4TB WD RED - RAID 5 with 2x250GB 960EVO NVMe) | Synology DS412+ (4x3TB WD RED - RAID 5) | RT1900AC

cloudster
Student
Student
Posts: 65
Joined: Tue May 22, 2012 5:25 am

Re: Transferring files are awfully slow on my 1512+ NAS

Unread post by cloudster » Fri Jun 08, 2018 1:04 am

2 of my drives are brand new, and the other 3 aren't that old either, SMART status shows normal on all drives. So it's not that.

User avatar
Rusty1281
Sagacious
Sagacious
Posts: 3232
Joined: Fri Jun 03, 2011 10:51 pm

Re: Transferring files are awfully slow on my 1512+ NAS

Unread post by Rusty1281 » Fri Jun 08, 2018 8:09 am

I have brand new drives die in 1st 24h, so don't be so sure. If you haven't changed anything else (considering that you didn't mention it), it could be a number of problems (cables, nas itself, your wifi, and any other number of factors).

Test it with a different protocol on your macs (give it a go via afp just to see if the transfers will be slow as well). Try and connect some of them to a cable and run the tests again (if you can that is)
Synology DS918+ (4x4TB WD RED - RAID 5 with 2x250GB 960EVO NVMe) | Synology DS412+ (4x3TB WD RED - RAID 5) | RT1900AC

Squozen
Guru
Guru
Posts: 1552
Joined: Wed Jan 09, 2013 1:35 am

Re: Transferring files are awfully slow on my 1512+ NAS

Unread post by Squozen » Wed Jun 13, 2018 3:55 pm

Wifi is most likely the culprit - use a cable and time that as a baseline. If that's still slow, something else is wrong.

Post Reply

Return to “File Server Performance”