Some Pictures Not Showing Up

Discussion the beta DSM 2.2-0914 here. Please report all bugs to the Beta Program Manager.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Dave1366
I'm New!
I'm New!
Posts: 2
Joined: Tue Sep 01, 2009 4:29 am

Some Pictures Not Showing Up

Unread post by Dave1366 » Tue Sep 01, 2009 4:52 am

I've recently upgraded to DSM 2.2 0914 beta version on my DS107+. PhotoStation 3 is only displaying some photos that I copy into it's directory. Some albums display all the pictures, while others only display some of the pictures or none of the pictures. Yes, I've tried reindexing and it doesn't help.

If I change the file name, it will display an icon of a camcorder. When I click on it, it opens a new browser window and displays the photo.

I also have the same problem with videos. Some of them convert to flash while others don't. They are all compatible videos.

I didn't have this problem before the upgrade. Any help would be appreciated. Thanks.

-Dave

User avatar
qxb265
Apprentice
Apprentice
Posts: 92
Joined: Tue Nov 20, 2007 4:35 pm

Re: Some Pictures Not Showing Up

Unread post by qxb265 » Tue Sep 01, 2009 1:39 pm

send a PM to one of the admins (e.g. sangk) for that or reply on your beta-mail you received so you know the problem is adressed by Synology
DS-211+ | Firmware Version: DSM4.0-2198 |
DS-209+ | Firmware Version: DSM4.0-2198 |
DS-107+ (remote backup) | Firmware Version: DSM3.1-1636 |
Mediaplayer: TViX HD M-6600N, Audioplayer: Squeezebox (Multimedia streaming via EoP with Devolo adapters)
Syno apps on iPhone

User avatar
jonandel
Trainee
Trainee
Posts: 14
Joined: Sun Jul 12, 2009 9:29 pm

Re: Some Pictures Not Showing Up

Unread post by jonandel » Thu Sep 03, 2009 10:35 pm

I have the same problem.
Not just 'some pictures' but acres of directories.
I've checked the user settings - and even logging in as admin, I only see (for example) 5 out out of the 12 folders that are in the subfolder for this years photos.
When I go to the 'Photo station' section in the admin console, it always states 'reindexing files' (in red, and has displayed this for the last three months.)
Is the re-indexing stuck or broken ?

Jon
DS106j
DS410

User avatar
Lapin
Versed
Versed
Posts: 289
Joined: Thu May 08, 2008 12:18 am
Location: Caen, France

Re: Some Pictures Not Showing Up

Unread post by Lapin » Fri Sep 04, 2009 10:25 am

Maybe, you may try the following procedure:
1- Stop the UpNP/DLNA server
2- Reboot the NAS
3- Start UpNP/DLNA server
4- Force to re-index

Indexing process may take hours depending of the number of files.
Synology Model: DS-411+
Firmware Version: 5.2-5592 Update 4
HDD Model: 4xSeagate ST2000DL003 2To - SHR

User avatar
jonandel
Trainee
Trainee
Posts: 14
Joined: Sun Jul 12, 2009 9:29 pm

Re: Some Pictures Not Showing Up

Unread post by jonandel » Fri Sep 04, 2009 9:27 pm

Lapin wrote:Maybe, you may try the following procedure:
1- Stop the UpNP/DLNA server
2- Reboot the NAS
3- Start UpNP/DLNA server
4- Force to re-index

Indexing process may take hours depending of the number of files.
Thanks - I'm not sure how to start the upNP/DLNA server - but the box has been robooted many times. 'reindexing' show up in the 'photostation admin panel - and has done for about 4 months - I know I have a lot of photos (about 8000) - but surely thats enough !

User avatar
Lapin
Versed
Versed
Posts: 289
Joined: Thu May 08, 2008 12:18 am
Location: Caen, France

Re: Some Pictures Not Showing Up

Unread post by Lapin » Sat Sep 05, 2009 10:13 am

Applications => Media Server => Unitck "Enable DLNA/UPnP media server"
Synology Model: DS-411+
Firmware Version: 5.2-5592 Update 4
HDD Model: 4xSeagate ST2000DL003 2To - SHR

User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19538
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: Some Pictures Not Showing Up

Unread post by HarryPotter » Sat Sep 05, 2009 11:04 am

This setting does not prevent/stop DS from indexing the media files
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i

User avatar
jonandel
Trainee
Trainee
Posts: 14
Joined: Sun Jul 12, 2009 9:29 pm

Re: Some Pictures Not Showing Up

Unread post by jonandel » Sun Sep 06, 2009 10:29 am

thanks - I don't want to stop it re-indexing, I want the re-indexing to complete !
My drive is only 500Mb, and 'reindexing' appears for weeks...
DS106j
DS410

Locked

Return to “Beta - Disk Station Manager 2.2-0914”