Network problems after installing 2.1-0839 on DS 106j

The amended update to DSM 2.1-0832, discussion 2.1-0839 here. Updated services included "User Home" folders, File Station 2, and Download Station 2. DSM 2.1-0839 is avaiable for all currently supported x07, x08, and x09 Synology systems.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
ox_eye
Trainee
Trainee
Posts: 18
Joined: Wed Dec 20, 2006 8:33 pm

Network problems after installing 2.1-0839 on DS 106j

Unread post by ox_eye » Fri Apr 17, 2009 12:57 am

Dear all,

after installing 2.1-0839 I am not able to connect with my Windows Mobile. My handheld is asking for username and password but nothing happens. Before 2.1-0839 it was working.

And I have a twonky server on my DS 106j. Before 2.1-0839 I was able to connect to http://diskstation:9000 to manage the twonky server. But since 2.1-0839 I am only able to access to http://diskstation:9000 after reboot the DS 106j for 5-10 minutes. After 5-10 minutes I get a "site is not available" and I have to reboot again.

Connect to http://diskstation:5000 is no problem.

I think there is something wrong in the 2.1-0839 firmware or what can I try?

hernyboy
Trainee
Trainee
Posts: 17
Joined: Fri Mar 28, 2008 4:07 am

Re: Network problems after installing 2.1-0839 on DS 106j

Unread post by hernyboy » Fri Apr 17, 2009 3:05 am

I also have 106j problems with new firmware.
Endless reindexing of media specially with my external USB hard drive (this happens with Upnp turned OFF)
My video streams are choppy, I wish I could downgrade.
h

User avatar
jekyll
Wizard
Wizard
Posts: 1832
Joined: Thu Feb 28, 2008 7:55 pm
Location: Epworth - UK
Contact:

Re: Network problems after installing 2.1-0839 on DS 106j

Unread post by jekyll » Fri Apr 17, 2009 10:04 am

hernyboy wrote:Endless reindexing of media specially with my external USB hard drive (this happens with Upnp turned OFF)
The synology unit should not be indexing an external drive... it should only be re-indexing media in 'music' 'video' & 'photo'
hernyboy wrote: I wish I could downgrade.
Downgrading is possible although not officially supported
Synology DS1010+ 4.3-3827-U8 | DS410 4.3-3827-U7 | DS509+ 4.2-3252 | DS209+ 3.1-1748 | VS80 x 2

APC UPS1500RM2U | APC AP7920 | Linksys SRW224G4P | Linksys SRW224G4 | 802.3af IP cameras x 10

www.jekyll.info

hernyboy
Trainee
Trainee
Posts: 17
Joined: Fri Mar 28, 2008 4:07 am

Re: Network problems after installing 2.1-0839 on DS 106j

Unread post by hernyboy » Fri Apr 17, 2009 11:51 pm

I will dive into the infamous task of downgrading.
Thank you and wish me luck
Hernan
Last edited by hernyboy on Sat Apr 18, 2009 12:05 am, edited 1 time in total.

User avatar
jekyll
Wizard
Wizard
Posts: 1832
Joined: Thu Feb 28, 2008 7:55 pm
Location: Epworth - UK
Contact:

Re: Network problems after installing 2.1-0839 on DS 106j

Unread post by jekyll » Sat Apr 18, 2009 12:05 am

@hernyboy

Have you found the instructions in the forum to downgrade?
Synology DS1010+ 4.3-3827-U8 | DS410 4.3-3827-U7 | DS509+ 4.2-3252 | DS209+ 3.1-1748 | VS80 x 2

APC UPS1500RM2U | APC AP7920 | Linksys SRW224G4P | Linksys SRW224G4 | 802.3af IP cameras x 10

www.jekyll.info

Switzz
I'm New!
I'm New!
Posts: 9
Joined: Sat Jan 13, 2007 9:54 am

Re: Network problems after installing 2.1-0839 on DS 106j

Unread post by Switzz » Sun May 03, 2009 5:03 am

I have similar problems with my 106j after upgrading.

At first it was inaccesseble, then after 4-5 reboots it was possible to make a legit "buttom" reboot after that
it was online again. Only to freeze again after it hypernated, but again possible to get it online with a reboot.
Think this is an general issue for the 106, maybe when upgrading from certain versions.

Tho' no problems with mm playback or re-indexing, only very slow boot, but then again last time i rebooted where
eons ago :)


Disk: Maxtor series 11, 300 Gb.
Upgraded from vers. 823

User avatar
Willem52
Apprentice
Apprentice
Posts: 86
Joined: Mon May 12, 2008 7:41 pm
Location: Netherlands
Contact:

Re: Network problems after installing 2.1-0839 on DS 106j

Unread post by Willem52 » Sun May 03, 2009 9:39 am

A question which I have:
Did you disable Synology NAS services before upgrading?
See: http://forum.synology.com/enu/viewtopic ... 34&t=14179

Here I disable most Synology NAS services before I
upgrade to new firmware. Elsewhere on this forum there
are instructions for 'How to upgrade'. This includes, the
disabling of certain services, disabling Jumboframe and
Web Service https.
Synology DS-116

Locked

Return to “Disk Station Manager 2.1-0839”