Mail station

Discussion Room for the Synology MailStation Package
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
levante
I'm New!
I'm New!
Posts: 8
Joined: Wed Feb 26, 2014 4:11 pm

Mail station

Unread post by levante » Fri May 20, 2016 4:19 pm

Goodevening

I have a big issue with mail station. I have 4 users and for any user 1 account pop. Only one user has 6 account pop but everything works great with outlook and imap connection to synology.

But.... very frequently the account with 6 email stops to work......better..... if i wait a couple of hours sometimes restart to work..... but almost one time in a day i must restart synology..... so....

Can i solve this issue? There is a place where i can read Log by mail station (roundcube) to clarify what appens?

Thanks you so mutch.

My synology is DS-414 and the latest DSM is on board.

Andrea

levante
I'm New!
I'm New!
Posts: 8
Joined: Wed Feb 26, 2014 4:11 pm

Re: Mail station

Unread post by levante » Wed Sep 14, 2016 9:12 am

No one can help me?

Thanks

Post Reply

Return to “Mail Station”