Webmail Randomly Stopped Working

Discussion Room for the Synology MailStation Package
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
pbrigido
Novice
Novice
Posts: 44
Joined: Wed Aug 14, 2013 3:21 pm

Webmail Randomly Stopped Working

Unread post by pbrigido » Wed May 27, 2015 3:30 pm

Hello all,

I've been using Mail Station and Mail Server for a while now without any problem. All of a sudden, access to my website's webmail stopped working. I used to go to www.mysite.com/mail and I would log into RoundCube and all would be well.

Nothing as far as I can tell has changed. Anyone with ideas as to what may have happened?

Thanks!

-Phil

User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19358
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: Webmail Randomly Stopped Working

Unread post by HarryPotter » Wed May 27, 2015 4:08 pm

"Stopped working" is not a very usefull description for getting support....
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i

pbrigido
Novice
Novice
Posts: 44
Joined: Wed Aug 14, 2013 3:21 pm

Re: Webmail Randomly Stopped Working

Unread post by pbrigido » Wed May 27, 2015 4:34 pm

On the contrary, since I don't know what is causing the issue, a general description of "stopped working" is a perfect place to start. Any and all ideas are currently on the table.

v8gaz
I'm New!
I'm New!
Posts: 4
Joined: Fri May 29, 2015 8:49 am

Re: Webmail Randomly Stopped Working

Unread post by v8gaz » Fri May 29, 2015 8:52 am

I have the same issue, I believe. The mail client srats ok, but does not populate the inbox with any mail. This started immediately after the most recent mailserver patch.

pbrigido
Novice
Novice
Posts: 44
Joined: Wed Aug 14, 2013 3:21 pm

Re: Webmail Randomly Stopped Working

Unread post by pbrigido » Fri May 29, 2015 2:21 pm

Thinking back, I believe that may be the time mine stopped working as well.

pbrigido
Novice
Novice
Posts: 44
Joined: Wed Aug 14, 2013 3:21 pm

Re: Webmail Randomly Stopped Working

Unread post by pbrigido » Thu Jun 25, 2015 3:59 pm

Finally getting a chance to dig back into this. I'm able to access my webmail internally by going to http://192.168.1.118/mail. Access at http://www.mywebsite.com/mail isn't.

Oddly enough, I just also realized that WordPress is also inaccessible outside of the LAN, but is accessible within.

A side question, should I be seeing additional Synology Applications listed in this screenshot below such as Mail, WordPress, and Photo Station? I'm getting the impression that these things are related somehow.

Image

Thanks again!

-Phil

User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19358
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: Webmail Randomly Stopped Working

Unread post by HarryPotter » Thu Jun 25, 2015 8:35 pm

pbrigido wrote:Finally getting a chance to dig back into this. I'm able to access my webmail internally by going to http://192.168.1.118/mail. Access at http://www.mywebsite.com/mail isn't.

Oddly enough, I just also realized that WordPress is also inaccessible outside of the LAN, but is accessible within.
Oddly? Not at all. Either you did not forward port 80 or your routerddoesnt support loopback.
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i

pbrigido
Novice
Novice
Posts: 44
Joined: Wed Aug 14, 2013 3:21 pm

Re: Webmail Randomly Stopped Working

Unread post by pbrigido » Thu Jun 25, 2015 8:54 pm

Thanks for the feedback.

Unfortunately both of those ideas won't fix the problem. I've had port 80 forwarded to my 192.168.1.118 internal IP for years, and I'm fairly certain that loopback is supported by the Linksys E2500 router. That's what makes the scenario so odd...nothing has changed, but those two services have just stopped working.

Image

Thanks for the idea, I'll continue to look into it!

-Phil

pbrigido
Novice
Novice
Posts: 44
Joined: Wed Aug 14, 2013 3:21 pm

Re: Webmail Randomly Stopped Working

Unread post by pbrigido » Mon Aug 10, 2015 7:53 pm

Update:

I've also been able to verify that I'm open on 80 outside my network. canyouseeme.org verified that port 80 is up and running.

pbrigido
Novice
Novice
Posts: 44
Joined: Wed Aug 14, 2013 3:21 pm

Re: Webmail Randomly Stopped Working

Unread post by pbrigido » Fri Mar 25, 2016 12:50 am

I have to dust off this topic again after upgrading to DSM 6.0. The initial problem of getting to Webmail, WordPress, and PhotoStation through port 80 still exists. However, after the upgrade, I've lost the ability to specify an alternate port (I used 8001) for PhotoStation. I can fortunately get to my webpage just fine still.

Not too sure if anyone else has bumped into this, and if so, how they fixed it. I'm still at a loss. Here below are settings I have going for my router and my DS-1815+. I have IPs 192.168.1.118 through .121 setup for the DiskStation, and they are outside of the DHCP scope handled by and assigned from the router.

Also, in the DSM screenshot, is there a way to have PhotoStation show up as an application to adjust like all of the others? That would be a great work around.

Any ideas are welcome!

Image
Image

Post Reply

Return to “Mail Station”