DS107e>109j update

Discussion Room for Legacy Disk/Cube/Rack Station from the x01/x06 Series.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
kbird
Student
Student
Posts: 75
Joined: Sun Jul 01, 2007 10:19 pm

DS107e>109j update

Unread post by kbird » Sun Feb 09, 2014 3:22 am

Works for me on my old 107e, as per several other threads /sites ,I have the 107e upgraded to 109j_4.2.3243, all USB is working but Esata is not.

(109j did not have esata) but if I look in
var\log\messages

the esata disk is "seen" just not mounted for some reason. Any ideas on the port config or drivers needed?

Fan is at full speed , not low as usual (message in var\log\messages too)

but error reported and buzzer activated (turned off now in GUI permanently)

Status light not blinking as I saw some report but maybe not the 107e?

running WD Red 2TB drive WD20EFRX internal (no LLC issues) and various WD drives external

in var/log/messages I see an error saying EXT3-fs has reached it maximal mount count and it recommends running e2fsck (a utility?) ...any ideas on this one?

thanks

Guide Posted here https://forum.synology.com/enu/viewtopi ... 28&t=91753


KB
DS_107e as a 109j
Using 4.2.3254
Esata not Working as 109j

Post Reply

Return to “x01/x06/x07 Legacy Discussion”