DS-207+ and WD Green/Blue... timeout solution?

Discussion Room for Legacy Disk/Cube/Rack Station from the x01/x06 Series.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
rtilghman
Trainee
Trainee
Posts: 11
Joined: Fri Jul 11, 2008 3:52 pm

DS-207+ and WD Green/Blue... timeout solution?

Postby rtilghman » Tue Dec 20, 2016 5:16 pm

So, I recently replaced my Synology 207+ hard drives, upgrading to WD Blue 3tb drives. I previously had WD Green 1tb drives in there for about 4-5 years without any issue, hence the brand faith.

After the fact I came across information about this whole head parking/idle timeout issue... basically that the green drives (and maybe the blue ones) at least USED TO ship with 8 second timeouts. It "sounds" like Synology solved this issue by incorporating a timeout overwrite into the firmware, at least according to this post:

https://forum.synology.com/enu/viewtopic.php?t=41515

However, from the posters comment it also sounds like this was incorporated into v.1922, and I have no idea if my older Synology DS-207+ falls into this category since I don't know what 1922 refers to. If its the firmware version (e.g., 3.1-1639, the last version for my DS-207+) it would seem my unit doesnt have it, if something else maybe it does.

The first question is if this is something I need to worry about with my DS-207+? As I said, I've never had any issues, but maybe I got lucky.

Second question is if it is a problem, do I need to address? What can I do about it? Is there a way to flash the setting from the Synology?

Thanks in advance for any help.

Rick
german_user
Navigator
Navigator
Posts: 978
Joined: Tue Jun 02, 2015 1:40 pm
Location: United States

Re: DS-207+ and WD Green/Blue... timeout solution?

Postby german_user » Thu Dec 22, 2016 10:17 pm

I hate to say this but I believe the bigger issue is that you're limited to a DSM release in the 3.x vintage..which is problematic if that Synology touches the internet in any way..depending on how you're actually using it, that may not be a problem-

Return to “x01/x06/x07 Legacy Discussion”

Who is online

Users browsing this forum: No registered users and 4 guests