USB COPY doesn't work with the sony camera ?

If your question pertains to using an external HDDs or even the USB Copy feature, post it here.
Forum rules
This is a user forum for Synology users to share experience/help out each other: for any compatibility issues, please contact from the Synology technical support team:
https://myds.synology.com/support/suppo ... p?lang=enu
qjnl
I'm New!
I'm New!
Posts: 2
Joined: Fri Jun 23, 2017 10:49 am

USB COPY doesn't work with the sony camera ?

Postby qjnl » Sun Jul 16, 2017 6:18 am

I bought DS216+II recently and this is my first NAS, one major purpose of this NAS is to store pictures and the movies from my camera, however I noticed that the USB copy doesn't work with my sony RX100M4 camera (64g Sandisk sd U3 card), the USB copy indicating light won't turn on and the application says no USB or SD devices was loaded at the front USB port, while the camera SD card can be read inside of the File Station application. I've tested the USB copy with a Sandisk 32g USB stick, it all works fine.
Anyone knows what's the problem might be ?
sincarne
Navigator
Navigator
Posts: 918
Joined: Wed Feb 15, 2017 9:57 pm

Re: USB COPY doesn't work with the sony camera ?

Postby sincarne » Sun Jul 16, 2017 10:54 am

what file system you use on sony?
qjnl
I'm New!
I'm New!
Posts: 2
Joined: Fri Jun 23, 2017 10:49 am

Re: USB COPY doesn't work with the sony camera ?

Postby qjnl » Sun Jul 16, 2017 11:20 am

sincarne wrote:what file system you use on sony?


exFAT on sony, I've bought the exFAT access, the pictures on sony can be read properly with file station but the USB COPY can't detect neither the camera nor the camera SD card loaded in a USB switch.

PS:
- I've double checked the camera is in USB mass storage mode while connecting to the NAS. The file station application can read files from the camera.
- I don't think there's a hardware issue with the front USB port of the NAS, as it can detect the other USB drive when I plug it in the port.
smares
Rookie
Rookie
Posts: 35
Joined: Thu Feb 26, 2015 11:08 am

Re: USB COPY doesn't work with the sony camera ?

Postby smares » Sat Aug 12, 2017 10:09 pm

I am having the same problem with an USB card reader and an SD card formatted with exFAT. The card is mounted and I can access everything fine using the File manager. However, the damn USB copy LED won't turn green and the app says "Unavailable". I tried ejecting the card reader and plugging it back in hundred of times. This is so frustrating. I exchanged my DS214 for a DS716+II because the former stopped recognizing any USB device and now almost the same sh*t again.
smares
Rookie
Rookie
Posts: 35
Joined: Thu Feb 26, 2015 11:08 am

Re: USB COPY doesn't work with the sony camera ?

Postby smares » Sun Aug 13, 2017 12:48 pm

It's because of exFAT. Even though I have an exFAT license for my NAS and File Station can browse exFAT formatted USB sticks and SD cards, it seems USB Copy does not recognize exFAT formatted media. I just tried with NTFS and FAT32 and suddenly everything works. Guess this is a bug then.

Return to “External Harddrives & USB Flash Drives”

Who is online

Users browsing this forum: No registered users and 1 guest