DS207+ crashed for the first time.

This version has included most reported bugs fixing including HDD hibernation, Download Station 2, Photo Station 3, Audio Station and some translation polish of beta0702. Posts problems with 0717 here!
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
Sarav
Versed
Versed
Posts: 294
Joined: Sat Apr 26, 2008 8:12 pm

DS207+ crashed for the first time.

Postby Sarav » Wed Sep 10, 2008 11:40 pm

Hi,

It's been about 4-5 days since I upgraded to 0717 from 0637 (or 0638 -- forgot). All was fine. I started a torret yesterday night and went to sleep

Today morning the PC wasn't able to mount the NAS shared folders. The DS207+ wouldn't respond to the admin website or ssh requests. But all lights were green and the LAN (or may be disk) LEDwas even blinking at times. It wasn't a continuos blinking either -- which would have suggested some kind of disk thrashing.

The following didn't help:
1. Unplugging and plugging in the network cable.
2. Pressing and holding the Power button didn't have any effect.

Had to pull the the plug to get it to reboot. The reboot took a long time too (felt like 2 to 3 times longer than the usual time) and I almost gave up and thought it wasn't going to boot fine. After reboot, the torrent was going through checks and the one I started at night hadn't completed even thought it could have easily finished while I was sleeping.

The files seem to be fine and the NAS is working fine now.

This is the first time this has happened in the 4 months I have owned it. Non responsive has happened before but the power button always did a proper shutdown.

Hopefully stability is not compromised for the new features.

Synology team, please let me know if you need more info for debugging this.

Thanks,
Sarav
User avatar
aarfing
Versed
Versed
Posts: 208
Joined: Thu Nov 23, 2006 10:35 am
Location: Denmark

Re: DS207+ crashed for the first time.

Postby aarfing » Thu Sep 11, 2008 7:15 am

I've also experienced this four or five of times. The exactly same happens to my CS407, when I have too many Torrents downloading at the same time. I don't know if it's because it gets to many connections or if the files are to big, but nothing works and the powercord needs to be pulled... It always boot up nicely afterwards, and the problem disappears, when I pause some of the Torrents... It did this even in 0638.

- a

DS216+ running Latest [2 x 8TB WDC WD80EFZX-68UW8N0] (RAID 1 - Btrfs)
DS410 running Latest [4 x 2TB RE4-GP WD2002FYPS] (RAID 5)
CS407 - retired
DS106e - retired
Sarav
Versed
Versed
Posts: 294
Joined: Sat Apr 26, 2008 8:12 pm

Re: DS207+ crashed for the first time.

Postby Sarav » Thu Sep 11, 2008 8:52 am

When it crashed I wasn't even running many torrents. Was seeding 3 and downloading 1. And they weren't too big really. I have run much more on the 0638 and it never did this.

Btw, to help the Synology team to debug this:
The torrent transferred % and seeding time got reset too. But the settings didn't get reset. That's a big no no, because after each reset the seeding is going to start from the beginning.

Thanks,
Sarav
Elena

Re: DS207+ crashed for the first time.

Postby Elena » Thu Sep 11, 2008 10:42 am

Dear Sarav,

Sorry for the defect symptom of your system.

I suggest you send us a support ticket with the title "Synology Beta Program (Synology Disk Station Manager 2.0-0717) - NAME" from the link below.
We want to have a more detailed examination with your problem.
Please kindly help.

Sorry again for the inconveniences caused from this problem.

Elena
Sarav
Versed
Versed
Posts: 294
Joined: Sat Apr 26, 2008 8:12 pm

Re: DS207+ crashed for the first time.

Postby Sarav » Fri Sep 12, 2008 6:54 am

How do I set the support ticket title? I'm guessing you wanted me to use the Support Form in your signature?

Thanks,
Sarav
User avatar
aarfing
Versed
Versed
Posts: 208
Joined: Thu Nov 23, 2006 10:35 am
Location: Denmark

Re: DS207+ crashed for the first time.

Postby aarfing » Fri Sep 12, 2008 7:19 am

No, she wants you to send them an e-mail, with the subject being: "Synology Beta Program (Synology Disk Station Manager 2.0-0717) - NAME"

- a

DS216+ running Latest [2 x 8TB WDC WD80EFZX-68UW8N0] (RAID 1 - Btrfs)
DS410 running Latest [4 x 2TB RE4-GP WD2002FYPS] (RAID 5)
CS407 - retired
DS106e - retired
Sarav
Versed
Versed
Posts: 294
Joined: Sat Apr 26, 2008 8:12 pm

Re: DS207+ crashed for the first time.

Postby Sarav » Fri Sep 12, 2008 7:32 am

What's the email id? Oh! common, couldn't you have put that in your reply? You had to make me ask, didn't you? :lol:

-Sarav
User avatar
aarfing
Versed
Versed
Posts: 208
Joined: Thu Nov 23, 2006 10:35 am
Location: Denmark

Re: DS207+ crashed for the first time.

Postby aarfing » Fri Sep 12, 2008 8:24 am

Ah sorry, it's been a while since I sent any support tickets to Synology myself, but I think the address was support(at)synology(dot)com

(although the procedure might have changed since then, as she seems to be refering to a link in her signature) :?:

- a
Last edited by aarfing on Fri Sep 12, 2008 11:14 am, edited 1 time in total.

DS216+ running Latest [2 x 8TB WDC WD80EFZX-68UW8N0] (RAID 1 - Btrfs)
DS410 running Latest [4 x 2TB RE4-GP WD2002FYPS] (RAID 5)
CS407 - retired
DS106e - retired
Sarav
Versed
Versed
Posts: 294
Joined: Sat Apr 26, 2008 8:12 pm

Re: DS207+ crashed for the first time.

Postby Sarav » Fri Sep 12, 2008 10:21 am

Elena,

I sent a mail to support@synology.com and cc'ed you. Let me know if that's not the right address.

Thanks,
Sarav
P.S: Sorry for cc'ing you. I generally don't do that, but didn't know if support@synology.com was the right "To:" address. So cc'ed you.
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19251
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: DS207+ crashed for the first time.

Postby HarryPotter » Fri Sep 12, 2008 10:35 am

support(at)synology(dot)com is the correct address for Beta FW inquires.
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
User avatar
Willem52
Apprentice
Apprentice
Posts: 86
Joined: Mon May 12, 2008 7:41 pm
Location: Netherlands
Contact:

Re: DS207+ crashed for the first time.

Postby Willem52 » Fri Sep 12, 2008 3:58 pm

People could just simply use the Support Form link in Elena's signature.
Synology DS-116
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
Posts: 19251
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: DS207+ crashed for the first time.

Postby HarryPotter » Fri Sep 12, 2008 4:21 pm

yes and no. the support form has not included the Beta FW to choose.

Please read carefully the email you got when you joined the Beta program:

Dear Customer,

Thank you for joining our beta program. Please click the following link to login our FTP site, and download the beta upgrade file for your platform. http://59.124.61.242/download/beta/

For any problem or suggestion, please reply this mail to us with your name in the mail subject. (For example:Synology Beta Program (program name) - Bear)

Best Regards,
Synology Beta Program Team
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS718+ / DSM 6.2-23511 / ST4000VN000-2AH166 / SA400S37120G SSD cache /16 GB RAM
DS415+ / DSM 6.2-23511

LMS 7.9.1-166, 2 Squeezebox 3 + Boom

APC Smart UPS SUA750i
Sarav
Versed
Versed
Posts: 294
Joined: Sat Apr 26, 2008 8:12 pm

Re: DS207+ crashed for the first time.

Postby Sarav » Sun Sep 14, 2008 12:17 am

The same thing happened again! Looks like this happens if I start a heavily seeded torrent. Last I saw, the download speed for the torrent hit 600 KBps

Synology, please fix this. Make it pretty much useless for downloading torrents. I think it's time to put in a network QoS layer. Or at the least get the power button to work at all times. I don't like pulling the plug on my NAS.

-Sarav
Sarav
Versed
Versed
Posts: 294
Joined: Sat Apr 26, 2008 8:12 pm

Re: DS207+ crashed for the first time.

Postby Sarav » Sun Sep 14, 2008 12:34 am

Ok, after the reboot for the previous hang I mentioned, the torrents went into checking mode and after a while the NAS hung again. I'm going to let it sit in this state for a couple of hours and see if it completes the download and then returns to normal.

Stopping the internet connection (disconnect router from modem) but retaining the LAN didn't help. The LAN light stops blinking, but ssh and web admin don't work.

-Sarav
snorbury
Rookie
Rookie
Posts: 33
Joined: Sat Apr 12, 2008 9:14 am

Re: DS207+ crashed for the first time.

Postby snorbury » Wed Sep 17, 2008 10:11 am

Hi,

This has also happened to me on my 207+, two times to be exact. Both on 0702 and 0717. And also with more than 5-10 torrents/nzb.

Quite annoying i might add :(

Synology please fix

Stephen Norbury
DS 1010+ / DSM 3.1-1594 / 3 x WD 20EADS-00S AND 2 x WD 20EARS-00MVWB0

Return to “Quasi Official Disk Station Manager 2.0-0717”

Who is online

Users browsing this forum: No registered users and 1 guest