Samsung SNO-6084R IP camera

Discussion about the hardware (internal HDD/external HDD/USB printer) and software compatibility of Synology product.
Forum rules
This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
harmlessdrudge
Novice
Novice
Posts: 42
Joined: Sat Dec 01, 2012 11:22 pm

Samsung SNO-6084R IP camera

Postby harmlessdrudge » Wed Mar 12, 2014 2:01 am

I recently ordered a Samsung SNO-6084R camera having first confirmed that it was included on the list of compatible products listed on the Synology website.

I have now found that the camera is not included in the list of Samsung cameras that may be selected in Surveillance station.

I am running DSM 5.0-4458 (updated today) with Surveillance Station 6.2-3141 on a DS413. The surveillance plugin (in Firefox, also updated today, has stopped several times--on Windows 7 with 8Gb RAM, 2.5Gb free; happens every time I switch from Management to Live View).

For now I have selected the SND-6083. However, if a camera appears on the hardware compatibility list on the website I expect to be able to select it and not to have start researching what's different if I select a different camera.

Attempts to check for a DevicePack update (I'm running 2.1.0237) report

"Connection failed. Please check your Internet connection."

I'm using my Internet connection to post this message. The page from which downloads can be done manually doesn't list a version number and the Release Notes information is months out of date.

So far I haven't yet got any sound from the camera.

Advice?

Update:

I overlooked the SNV-6084R which IS in the DevicePack and is selectable and is a dome version of the SNO-6084R (Google autocorrect may have led me to the SNO version, which is fine as it suits better). This -- SNV-6084R -- works EXCEPT for the audio. When MPEG video is selected the speaker icon is greyed out. When H.264 is selected it is not and it's possible to adjust the volume slider, however there's no sound.
Paktas
Experienced
Experienced
Posts: 126
Joined: Wed Feb 17, 2010 10:45 pm
Location: Vilnius, Lithuania

Adding Samsung SNO-6084R IP camera

Postby Paktas » Tue Jul 01, 2014 3:01 pm

I also have Samsung SNO-6084R IP camera. It's on camera compatibility list since Device Pack 2.2-0354 (actually it's Samsung SNO-6084RP - not sure what the "P" means)

I am able to use RTSP stream (with users) with VLC on my desktop, but adding the SNO-6084R camera to Surveillance Station is tricky.
* If I am adding with "Quick Setup" it's all working (although on low resolution and no custom settings).
* If am adding with "Complete Setup" and modify the stream params I am getting "Failed to enable NAME. Your camera may be disconnected".

Image

Not sure what's the problem yet. Will play around with stream profiles and settings.

My current Device Pack 2.3-0379 on Surveillance Station 6.3-3341 on DS713+.
Synology DS409 + 4 x WD CAVIAR GREEN 2TB (running DS411j firmware - DSM 6.0.2)
Synology DS713+ + 2 x WD 3TB
Paktas
Experienced
Experienced
Posts: 126
Joined: Wed Feb 17, 2010 10:45 pm
Location: Vilnius, Lithuania

Re: Samsung SNO-6084R IP camera

Postby Paktas » Tue Jul 08, 2014 9:57 am

Somehow I found a way to make it work...
* updated Surveillance station to 6.3-3347 (released today)
* edit camera (in surveillance station) -> re-enter camera password (so that you get a green check-mark and video view)

Looks to be working fine now. I think it's something with the profiles as there are multiple profile entries on the camera called "syno"...
Synology DS409 + 4 x WD CAVIAR GREEN 2TB (running DS411j firmware - DSM 6.0.2)
Synology DS713+ + 2 x WD 3TB
harmlessdrudge
Novice
Novice
Posts: 42
Joined: Sat Dec 01, 2012 11:22 pm

Re: Samsung SNO-6084R IP camera

Postby harmlessdrudge » Wed Nov 15, 2017 11:38 pm

*** WARNING ***

I tried to use geofencing with this camera with DSM 6.1.4-15217 Update 1 (actually minus the Update 1) and it appeared to zap the camera. My camera is connected over a PoE link from a Netgear switch. I reset the camera but couldn't get it to power up and haven't yet been able to do so. I took it down (from outside my house -- not convenient at all) and have since managed to get it to power up and work ok using the mains power supply. Now that I have it "on the bench" I'll update the firmware and see if I can restore it to proper operation. Very disappointed with this geofencing function, and not only because of this outage. The geofencing relies on Google maps and (the device with DS Cam, a phone e.g.) being detected as more than 100m from home. If I'm at the back of our property outside I might not hear someone arrive in front of the house. If anything untoward happened I wouldn't want to find I had no recording because I was less than 100m away. My phone not being found on the same wi-fi network would be much more useful and more sensitive.

Return to “Hardware & Software Compatibility”

Who is online

Users browsing this forum: No registered users and 2 guests