DS1817+ (16GB) won't boot with X540 T2 card

Discussion about the hardware (internal HDD/external HDD/USB printer) and software compatibility of Synology product.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/support_form.php?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
mikelat
I'm New!
I'm New!
Posts: 5
Joined: Fri May 05, 2017 7:44 pm

DS1817+ (16GB) won't boot with X540 T2 card

Postby mikelat » Sat Nov 04, 2017 6:17 am

Its listed on the compatibility list, and it works fine in a PC, but when I install it in my DS1817+ (which was upgraded to 16GB RAM) I just get the blinking blue light and it does not boot up. I power down, remove the card, and it boots right up.

Has anyone else run in to this? Any recommendations on fixing?
Srandista
Apprentice
Apprentice
Posts: 88
Joined: Mon Feb 03, 2014 10:14 am
Location: Czech Republic

Re: DS1817+ (16GB) won't boot with X540 T2 card

Postby Srandista » Sat Nov 04, 2017 6:40 am

Does it run with 8GB RAM? X540 is new, or used? Where did you get it from?
DS218+ 6GB RAM / 2x4TB WD Red (btrfs) / DSM 6.1.4

Return to “Hardware & Software Compatibility”

Who is online

Users browsing this forum: No registered users and 3 guests