DSM 4.0-2198 broke UPnP?

Questions regarding media streaming across varied protocols, including UPnP/DLNA/CIFS can be placed here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu

2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
User avatar
I'm New!
I'm New!
Posts: 7
Joined: Sun Jan 02, 2011 12:02 am

DSM 4.0-2198 broke UPnP?

Unread post by Markinct » Sun Mar 11, 2012 2:34 am

I applied the DSM 4.0 update to my DS210J today. Even though Media Server is running no devices on the network 'see' the server. Prior to this I had no problems streaming audio, video or pictures to my PS3 or Xbox.

I have stopped and restarted the Media Server and rebooted the Disk Station, still no love.

Has anyone else encountered this problem? If so, were you able to resolve it? On the flip side, if you upgraded to 4.0 and your PS3 or XBox still sees the media server let us know

UPDATE: Problem solved - the problem was the firewall on the DiskStation. I needed to add rules allowing the media server. I then rebooted the server and my router and everything works.
DS210j, Western Digital 1.5GB x2

Post Reply

Return to “Media Server”