Item not found error when moving files while scrubbing

Questions about file sharing through NFS/CIFS/AFP? Post it here!
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
synofun
I'm New!
I'm New!
Posts: 3
Joined: Thu Oct 12, 2017 9:23 pm

Item not found error when moving files while scrubbing

Postby synofun » Wed Dec 06, 2017 9:09 am

I've been shuffling files around via Windows and started getting "Item not found" errors when moving some files. It started with autorun.inf files and then seemed to pop up about all sorts of folders/files.

Does this mean the files I moved around didn't fully copy? I'm hoping it was just a glitch and everything is fine as it will be a real hassle to start again or try to verify the integrity of the data.

The only thing I did differently was have data scrubbing running in the background as I realized I didn't let that finish when first configuring the NAS. I ran extended SMART with no error before beginning.

Return to “File Sharing: Windows, Mac OS X, Linux”

Who is online

Users browsing this forum: No registered users and 4 guests