New RS2416RP+ power issue?

Any related inquiries about Synology product? Post it here!
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:

https://account.synology.com/support/su ... p?lang=enu



2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.
corrupted
I'm New!
I'm New!
Posts: 2
Joined: Mon Sep 26, 2011 8:35 pm

New RS2416RP+ power issue?

Unread post by corrupted » Wed Dec 06, 2017 6:21 pm

Hello, I just purchased a brand new RS2416RP+, opened it up and installed 4 WD RED 8TB drives, plugged both power supplies in to clean AC power, and pressed the power button on the front of the unit. The power light turns blue and I get a loud beep, probably 3 to 5 seconds long, followed by nothing. I have tried many times, but nothing seems to allow the unit to turn on. I can silence the beep with the silence buttons, but nothing seems to work. I tried swapping the two power supplies, and I tried installing only 1 power supply at a time, tried removing all drives, still nothing other than the beep and solid blue light, followed by everything turning off. At no point do I hear fans at all either.
I emailed support but maybe someone has experience with this?

Thanks

Post Reply

Return to “General Products Inquiries”