Search found 37 matches

by jorge_rui
Thu Jun 07, 2018 2:44 pm
Forum: Drive
Topic: Drive and TAG
Replies: 1
Views: 300

Re: Drive and TAG

yes here is a way. Use the search function to select multiple tags
by jorge_rui
Sat Feb 03, 2018 1:00 am
Forum: Installation and Configuration
Topic: SRM 1.1.6-6931 Update 2 - What about?
Replies: 14
Views: 886

Re: SRM 1.1.6-6931 Update 2 - What about?

Related to the proper settings. If not used the good combination it shall not work. No issues here (never had). I have issues with my provider (Vodafone-Portugal) When the ONT connects to WAN1 , the stream ceases after a couple of seconds. It seems to be a IGMP think, but no matter what configurati...
by jorge_rui
Fri Feb 02, 2018 3:52 pm
Forum: Installation and Configuration
Topic: SRM 1.1.6-6931 Update 2 - What about?
Replies: 14
Views: 886

Re: SRM 1.1.6-6931 Update 2 - What about?

I have the saw problems as before. Vlan not working as expected on wan1 IPTV not working as expected on wan1 I can imagine it doesn't work in such a way, as VLAN settings for IPTV is done to LAN port 3 & 4 Of course the IPTV will be connected to a LAN port.... The issue here is: if you connect WAN ...
by jorge_rui
Fri Feb 02, 2018 12:47 am
Forum: Installation and Configuration
Topic: SRM 1.1.6-6931 Update 2 - What about?
Replies: 14
Views: 886

Re: SRM 1.1.6-6931 Update 2 - What about?

I have the saw problems as before.
Vlan not working as expected on wan1
IPTV not working as expected on wan1
by jorge_rui
Thu Feb 01, 2018 7:07 pm
Forum: Installation and Configuration
Topic: SRM 1.1.6-6931 Update 2 - What about?
Replies: 14
Views: 886

SRM 1.1.6-6931 Update 2 - What about?

Any one has issues on this update ?
by jorge_rui
Thu Jan 11, 2018 7:35 pm
Forum: Installation and Configuration
Topic: VPN Setup - Nothing in Client IP
Replies: 19
Views: 799

Re: VPN Setup - Nothing in Client IP

I am guessing that there is some bug with a new install of this vpn plus server.. Any idea how to downgrade to the other vpn server software? I use openvpn for everything, not the synology vpn.. It works well, but I'd rather use the other apps that I already have. I too have problems starting yeste...
by jorge_rui
Wed Jan 10, 2018 9:41 pm
Forum: Installation and Configuration
Topic: WLAN Connect Problems and Internet not available
Replies: 347
Views: 27746

Re: WLAN Connect Problems and Internet not available

Makes sense...
I don’t have any android / google device and I don’t have this problem with my router .
by jorge_rui
Mon Jan 01, 2018 9:56 am
Forum: Installation and Configuration
Topic: WLAN Connect Problems and Internet not available
Replies: 347
Views: 27746

Re: WLAN Connect Problems and Internet not available

RMA request lodged. Let's see how many hoops they try and make me jump through. My desired outcomes are pretty straightforward - either they send me a box with a version of SRM before 1.1.6-6931, or release a patch that allows downgrading to a working version, or release a patch to actually fix the...
by jorge_rui
Sun Dec 31, 2017 12:56 pm
Forum: Installation and Configuration
Topic: Intrusion prevention - making wifi internet access to 1/4 of normal speed
Replies: 10
Views: 805

Re: Intrusion prevention - making wifi internet access to 1/4 of normal speed

I've turn it off, but that bothers me, since it was one of the reasons I've bought this router...That's why I'm saying that; this is no acceptable :evil:
by jorge_rui
Sat Dec 30, 2017 1:09 am
Forum: Installation and Configuration
Topic: Intrusion prevention - making wifi internet access to 1/4 of normal speed
Replies: 10
Views: 805

Re: Intrusion prevention - making wifi internet access to 1/4 of normal speed

Bazinga wrote:Intrusion protection is very processor intensive, is that the cause?
Don't know the cause, but nothing justifies this side effect.
by jorge_rui
Fri Dec 29, 2017 6:42 pm
Forum: Installation and Configuration
Topic: Intrusion prevention - making wifi internet access to 1/4 of normal speed
Replies: 10
Views: 805

Intrusion prevention - making wifi internet access to 1/4 of normal speed

What I've find is: -if you, like me, use VLANS, don't now if this is true to other configurations... -After some time running intrusion prevention beta, (for me was less than 1 hour) the 1.0-0593 version, it will render you wifi internet slow. - I didn't test this with cable connection. This can be ...
by jorge_rui
Thu Dec 28, 2017 4:19 pm
Forum: Installation and Configuration
Topic: Found what's wrong with the VLAN's in SRM
Replies: 4
Views: 589

Re: Found what's wrong with the VLAN's in SRM

Just to update: I have the router running now as expected: [Vodafone PT] WAN cable on WAN port(normal) IPTV working on Vlan105 via LAN3 other ports to internet Vlan100 IGMP Snooping is on, but in this case I think it doesn't matter. The IPTV is streaming as expected; The internet Speed is normal via...
by jorge_rui
Wed Dec 27, 2017 8:04 pm
Forum: Installation and Configuration
Topic: Found what's wrong with the VLAN's in SRM
Replies: 4
Views: 589

Re: Found what's wrong with the VLAN's in SRM

Seems you are using the wrong setting as for LAN port 3 LAN Port 1 & 2 are combined "for internet" usage, and you set the proper VLAN. Only for IP-TV and / or VOIP you set a different VLAN on LAN port 3 & 4 If you also just want "internet" connection e.g. on LAN port 3, the same as for LAN port 1 &...
by jorge_rui
Wed Dec 27, 2017 6:29 pm
Forum: Installation and Configuration
Topic: Found what's wrong with the VLAN's in SRM
Replies: 4
Views: 589

Found what's wrong with the VLAN's in SRM

I've already contact the developers stating this: Having the necessity to activate vlan on this router for: IPTV , and Internet. And regarding this last firmware "Version: 1.1.6-6931-1": The problem: Having the Vlan105(IPTV) on the por 4 of the router, lan 1 to 3 are reserved for internet (Vlan100),...

Go to advanced search