Search found 40 matches

by icbt_nl
Fri Feb 10, 2017 1:15 pm
Forum: VPN Server
Topic: VPN Plus Server Sent <-> Received mix-up
Replies: 0
Views: 204

VPN Plus Server Sent <-> Received mix-up

Hi all, I have a small question/complaint about the Sent and Received metrics in the Overview and Connection screens of the VPN Plus Server package. I think the Sent & Received values are swapped. I mean, when downloading updates to my VPN connected iPhone, I would expect the 'Sent' value to go up f...
by icbt_nl
Thu Feb 02, 2017 3:23 pm
Forum: Synology Router
Topic: Link Aggregation
Replies: 19
Views: 9077

Re: Link Aggregation

I read that link aggregation will not help when you have data transfer between 2 peers (a computer and a nas for example). It can only help when multiple peers try to connect to a NAS. Could someone confirm this ? Correct. It only helps when you are able to set up multiple streams. So, one large fi...
by icbt_nl
Thu Feb 02, 2017 2:44 pm
Forum: Synology Router
Topic: Same bad Intrusion Prevention performance on new RT2600ac as on RT1900ac
Replies: 20
Views: 10372

Re: Same bad Intrusion Prevention performance on new RT2600ac as on RT1900ac

I'm having the same issues. Pages not loading, a 300Mbit line down to a max of 70Mbit. I won't say it's necessarily CPU related only. It's possibly even more of a RAM problem. Guess where the sensor was on: http://www.van-as.com/img/IPS-Mem-Week.png CPU is quite alright, although I have not found a ...
by icbt_nl
Fri Jan 27, 2017 3:48 pm
Forum: Surveillance Station
Topic: Surveillance Station Desktop for Mac
Replies: 21
Views: 4319

Re: Surveillance Station Desktop for Mac

And all of a sudden it works... Weird...
by icbt_nl
Wed Jan 25, 2017 7:50 pm
Forum: Surveillance Station
Topic: Surveillance Station Desktop for Mac
Replies: 21
Views: 4319

Re: Surveillance Station Desktop for Mac

Hmm, no luck with running these apps on my iMac.

All of the four apps crash immediately after launch. Tried it on my MacBook Pro as well. Same behaviour. They're both on 10.12.3.
by icbt_nl
Wed Jan 11, 2017 10:13 pm
Forum: Surveillance Station
Topic: Live view, Time line and Recordings stopped working
Replies: 18
Views: 2259

Re: Live view, Time line and Recordings stopped working

Found it.

Control Panel -> Security -> Advanced -> Intermediate compatability

Using Modern Compatability forces you to revert to HTTP and breaks live view, recording, et cetera when you do log on using HTTPS.
by icbt_nl
Thu Sep 15, 2016 12:00 pm
Forum: Surveillance Station
Topic: Live view, Time line and Recordings stopped working
Replies: 18
Views: 2259

Re: Live view, Time line and Recordings stopped working

What sort of ludicrous solution is this supposed to be, Synology?
by icbt_nl
Fri Sep 09, 2016 9:41 am
Forum: Surveillance Station
Topic: Live view, Time line and Recordings stopped working
Replies: 18
Views: 2259

Re: Live view, Time line and Recordings stopped working

Yes, I have. Exactly the same problem. I've tried several (drastic) measures, but I'm unable te resolve it. Live view on the iPhone app does work, btw.
by icbt_nl
Wed Mar 30, 2016 2:38 pm
Forum: Feature Requests & Product Improvement Suggestions
Topic: Product Improvement: Resource monitor
Replies: 1
Views: 385

Re: Product Improvement: Resource monitor

Hi,

Why, oh why does this limit still exist in DSM 6? :)

Please lift this cap off of the disk resource monitor.
by icbt_nl
Thu Feb 25, 2016 12:59 pm
Forum: File Server Performance
Topic: Extremely slow transfer speed with a big number of files
Replies: 4
Views: 870

Re: Extremely slow transfer speed with a big number of files

What kind of files? Very small? What type of share?

Depending on type of switch, and the connected hardware to it, that MTU of 4000 could very well affect throughput in a negative way.
by icbt_nl
Fri Feb 19, 2016 2:57 pm
Forum: Backup/Restore for DiskStation to DiskStation/USB/eSATA/Off-site backups
Topic: Shared Folder Sync only using one port in Bond?
Replies: 1
Views: 635

Re: Shared Folder Sync only using one port in Bond?

That's not the way a bond or LACP works. Four interfaces in a bond does not mean 4Gb of throughput in one session, but 4 sessions with 1Gb throughput simultaneously.
by icbt_nl
Fri Nov 27, 2015 11:37 am
Forum: Installation and Configuration
Topic: Poor Wireless webpage load performance
Replies: 22
Views: 5078

Re: Poor Wireless webpage load performance

Have you reverted to WPA2 from the workaround WEP? Sounds like you're hitting the limits of that protocol.
by icbt_nl
Mon Nov 16, 2015 2:21 pm
Forum: Installation and Configuration
Topic: Poor Wireless webpage load performance
Replies: 22
Views: 5078

Re: Poor Wireless webpage load performance

I will, as soon as I'm home and have access to the serial number. :)

Go to advanced search