Search found 72 matches

by int15
Mon Oct 20, 2014 4:09 pm
Forum: Zarafa
Topic: Zarafa Outlook client asks for license after DSM 5.1 upgrade
Replies: 13
Views: 7096

Re: Zarafa Outlook client asks for license after DSM 5.1 upg

It might be because Zarafa thinks these are new users and is passed the 3 free users limit.

You can delete the file /var/lib/zarafa/userdb
This file contains the first 3 users that connect to zarafa via outlook.

-Int15
by int15
Wed Jun 25, 2014 3:37 pm
Forum: Backup/Restore for DiskStation to DiskStation/USB/eSATA/Off-site backups
Topic: Backup MariaDB to Amazon S3
Replies: 1
Views: 444

Backup MariaDB to Amazon S3

Hi, I noticed a few days ago that although the backup task was finishing successfully, the MariaDB databases were not backed up at all. The @app folder in the destination bucket does not have any of the databases that are supposed to be backed up. Both the DS214 and Amazon S3 logs are showing a succ...
by int15
Wed Jun 18, 2014 1:37 pm
Forum: Zarafa
Topic: Email Address Replaced with Only One Character
Replies: 1
Views: 629

Email Address Replaced with Only One Character

Hi, I'm having a problem with Webapp on "WebApp 1.5-43477 - ZCP 7.1.8-44004" (Zarafa 0.5.5 SPK on a DS713+). If I type directly into the address field and press enter or click outside the TO: field, it reduces the email-address to one character (the first letter of the address) and cannot ...
by int15
Fri Feb 21, 2014 4:05 pm
Forum: Zarafa
Topic: WebApp 1.4-42633 (ZCP 7.1.7-42779)
Replies: 6
Views: 1528

Re: WebApp 1.4-42633 (ZCP 7.1.7-42779)

Yeah, that's what I thought. I also haven't seen any other information regarding this issue.

I guess I'll just live with it and wait for DSM5 to be released.

-Int15
by int15
Thu Feb 13, 2014 5:29 pm
Forum: Zarafa
Topic: WebApp 1.4-42633 (ZCP 7.1.7-42779)
Replies: 6
Views: 1528

Re: WebApp 1.4-42633 (ZCP 7.1.7-42779)

All right, thanks for the tip!

-Int15
by int15
Tue Feb 11, 2014 5:44 pm
Forum: Zarafa
Topic: WebApp 1.4-42633 (ZCP 7.1.7-42779)
Replies: 6
Views: 1528

WebApp 1.4-42633 (ZCP 7.1.7-42779)

Hi, I'm having a problem with Webapp on Zarafa ZCP 7.1.7 (Zarafa 0.4.2 SPK on a DS214). If I type directly into the address field and press enter or click outside the TO: field, it reduces the email-address to one character (the first letter of the address) and cannot send the email. If I take the m...
by int15
Mon Mar 04, 2013 9:50 pm
Forum: Zarafa
Topic: Z-Push
Replies: 1
Views: 948

Re: Z-Push

That should be it for Z-Push (although there is a newer version out). What happens when you try to access the http://your-NAS-IP/Microsoft-Server-ActiveSync/ page? On your Galaxy, you should be able to configure the native email client with an Exchange server account. I personally use Touchdown, but...
by int15
Fri Feb 08, 2013 4:37 pm
Forum: Third-party Packages
Topic: Invitation: [xCloud] for Synology is now in public beta
Replies: 53
Views: 23613

Re: Invitation: [xCloud] for Synology is now in public beta

Hi,

How do I use the Photo Auto-Sync with the built-in camera default folder?
I tried to send an email to xCloud's support email but it bounced. Not really reassuring.

-Int15
by int15
Tue Oct 07, 2008 1:22 pm
Forum: Disk Station Manager 2.0-0722
Topic: Error No. 16 System volume is insufficient.......
Replies: 60
Views: 30482

Re: Error No. 16 System volume is insufficient.......

pk17 wrote:Hi all,

I got a DS101j v.724 from Synology to try solving this trouble...( I really doesn't want to restore to default)
Anyone could download it from this link: ( this link will be expired in one week )


It doesn't want to restore to defaults, but does the upgrade works?

-Int15
by int15
Sat Dec 08, 2007 3:59 pm
Forum: Torrent Engines/Download Station Mods
Topic: Torrentflux
Replies: 1
Views: 2216

floop, Various things have been tried to make TorrentFlux work, but none worked. Look for "Safe Mode" in the "Torrent Engines/Download Station Mods" forum and you'll find all attempts with explanations. Please post rour results if you have any success, as it would please a lot of...
by int15
Thu Oct 11, 2007 1:59 pm
Forum: Beta: Firmware 515 for x06, and DS-101j
Topic: Managing photo station
Replies: 15
Views: 7141

int15- Unfortunately, I have not further suggestions as to why the DS won't respond to port 80, please submit your findings to our Beta Program manager. Never mind... I feel so stupid right now. Port 80 was redirected to a different IP on the router. It was supposed to be temporary and I completely...
by int15
Sat Sep 29, 2007 2:13 am
Forum: Beta: Firmware 515 for x06, and DS-101j
Topic: Managing photo station
Replies: 15
Views: 7141

This is new with this firmware isn't it? I used to access both the primary web site and photo station on port 80.

-Int15
by int15
Fri Sep 28, 2007 5:25 pm
Forum: Beta: Firmware 515 for x06, and DS-101j
Topic: Managing photo station
Replies: 15
Views: 7141

You are right, I am using port 80.
I added port 81 and redirected requests in the port forwarding of my router.

http://int15.net:81/photo/ works, but not on port 80.

-Int15
by int15
Thu Sep 27, 2007 1:41 pm
Forum: Beta: Firmware 515 for x06, and DS-101j
Topic: Managing photo station
Replies: 15
Views: 7141

I placed a simple test html page in the /web folder, and one in the /photo folder... Test results: ------------------- http://internal_ip/index.html = Ok http://int15.net/index.html = No http://internal_ip/photo = Ok http://int15.net/photo = No http://internal_ip/index.php = Ok http://int15.net/inde...
by int15
Wed Sep 26, 2007 8:58 pm
Forum: Beta: Firmware 515 for x06, and DS-101j
Topic: Managing photo station
Replies: 15
Views: 7141

I tried the external domain name: http://int15.net/photo/
The DynDNS is managed by my router and all other sites are responding.
I'll try the internal IP when I get home.

Thanks,
-Int15

Go to advanced search