Search found 63 matches

by its
Sat Sep 08, 2018 11:04 pm
Forum: Docker
Topic: Unable to get syslog-ng working on docker
Replies: 3
Views: 940

Re: Unable to get syslog-ng working on docker

Personally I use syslog on the nas and push it then to Splunk. Rest of the logs that are not compatible with syslog I just copy the logs via a schedule task and feed it to splunk from a central location. syslog from syno works fine with splunk docker, been using it for years. Thanks, Could you elab...
by its
Fri Sep 07, 2018 10:04 am
Forum: Docker
Topic: Running HASS.IO on Docker
Replies: 5
Views: 4118

Re: Running HASS.IO on Docker

Crazy, isn't it? I spent entire days trying everything I could read and think of without success... how can it be so hard! So no choice but going with simple HA then. Now I'm trying to figure out how to install at least the hassio automation editor. Did you by any chance manage to do that? Cheers C...
by its
Fri Sep 07, 2018 2:49 am
Forum: Docker
Topic: Unable to get syslog-ng working on docker
Replies: 3
Views: 940

Unable to get syslog-ng working on docker

Hey Guys I am trying to install syslog-ng (or any varient) to collate all logs (router / other dockers) into one location and then feed it to splunk (another docker) I have created a docker with following settings { "cap_add" : null, "cap_drop" : null, "cmd" : "", "cpu_priority" : 50, "devices" : nu...
by its
Thu Sep 06, 2018 10:58 pm
Forum: Docker
Topic: Running HASS.IO on Docker
Replies: 5
Views: 4118

Re: Running HASS.IO on Docker

no. I just used homeassistant docker instead of hass.io
by its
Thu Jul 26, 2018 9:54 am
Forum: Virtual Machine Manager
Topic: Setting up Home Lab Network for VM's - VLAN Help
Replies: 1
Views: 330

Setting up Home Lab Network for VM's - VLAN Help

Hi Guys How do I setup VLAN in VMM for home lab? Basically home network is on 192.168.x.x and NAS has the 192.168.1.1 IP (let's say). I want to setup multiple VM's like windows AD DC with DNS and other windows client and linux clients talking to each other. Let's say I want a 10.1.1.x IP address for...
by its
Sun May 20, 2018 11:07 am
Forum: Docker
Topic: Docker Clear command via CLI
Replies: 3
Views: 396

Re: Docker Clear command via CLI

In order to get a container from an update image, you need to execute those steps: - become root with sudo -i or sudo -s - pull {image}:latest - docker rm {container name or id} - docker run -d -v {mount} -e {envs} {image name}:latest The last two steps are what 'clear' does. Though, on the cli you...
by its
Sun May 20, 2018 2:05 am
Forum: Docker
Topic: Docker Clear command via CLI
Replies: 3
Views: 396

Docker Clear command via CLI

Is there a command via CLI to do the docker clear option? (which you get via right clicking on container -> Action -> Clear) Sometimes I see after doing a latest pull from docker and then stopping the container and doing clear via GUI and then start doesn't load the latest image. Have to do it coupl...
by its
Mon Apr 16, 2018 7:58 am
Forum: Backup/Restore for computer clients
Topic: Time Machine Corruption on Mac OS High Sierra
Replies: 8
Views: 2714

Re: Time Machine Corruption on Mac OS High Sierra

Fair enough.. any setting different? What is your router? 5Ghz ? Syno RT1900AC, yes using 5G on it as well. Mac that is backing up via ethernet is talking to a TM server via switch directly, no router in that case. Ok.. can't change router.. :( so seems a router / wifi issue i guess if people don't...
by its
Mon Apr 16, 2018 7:10 am
Forum: Backup/Restore for computer clients
Topic: Time Machine Corruption on Mac OS High Sierra
Replies: 8
Views: 2714

Re: Time Machine Corruption on Mac OS High Sierra

Rusty1281 wrote:3 macs (2 over wifi), same NAS, 0 problems.
Fair enough.. any setting different? What is your router? 5Ghz ?
by its
Sun Apr 15, 2018 9:38 am
Forum: Backup/Restore for computer clients
Topic: Time Machine Corruption on Mac OS High Sierra
Replies: 8
Views: 2714

Time Machine Corruption on Mac OS High Sierra

Hey Guys I've been seeing a lot of time machine corruption past month.. 1) High Sierra 10.13.4 (17E199) 2) DSM 6.2-23511 3) Model DS918+ 4) Router: Netgear R7000 Sitting less than a meter from the wifi on 5Ghz band.. Straight view of sight. No walls etc.. Tx Rate approx 800 Mbps shown on Mac 2018-04...
by its
Thu Jan 11, 2018 11:41 pm
Forum: Docker
Topic: Running HASS.IO on Docker
Replies: 5
Views: 4118

Running HASS.IO on Docker

Hi So I am trying to run hass.io on docker. I don't want to use the homeassistant/home-assistant image as that is not the hass.io image which supports plugins So I did an install with script here https://github.com/home-assistant/hassio-build/tree/master/install#install-hassio socat was missing so I...
by its
Tue Jan 09, 2018 10:51 pm
Forum: Installation, Configuration, Migration, Expansion
Topic: Migration from DS214play to DS918+
Replies: 12
Views: 1264

Re: Migration from DS214play to DS918+

I am about to start the same process migrating from DS216J SHR to DS918+. Can you tell me how this came out? The basic migration looks easy, but the conversion to BTRFS looks daunting. Worked out nicely in the end for me.. The way I did it after my own experimentation (again - make your own data ba...
by its
Mon Jan 08, 2018 10:16 pm
Forum: Installation, Configuration, Migration, Expansion
Topic: Adding Disk to SHR didn't increase volume space
Replies: 3
Views: 429

Re: Adding Disk to SHR didn't increase volume space

HarryPotter wrote:As you did create a storage pool (disk group) initialy (useless in yoir case), there is no other way now.
Thanks.. What's the easier or right way to do it.. still have one more disk to add to SHR and expand..
by its
Mon Jan 08, 2018 7:08 am
Forum: Installation, Configuration, Migration, Expansion
Topic: Adding Disk to SHR didn't increase volume space
Replies: 3
Views: 429

Adding Disk to SHR didn't increase volume space

What step have I missed? I have a 2 Disk SHR which was 99% full Added a 3rd disk and from storage pool --> manage --> add disk. Took 20 hrs.. Now storage pool says 7.27TB with 3.63TB free.. In Volume, its still 3.49 TB used and full So I had to go Volume -> Edit -> select max size and ok.. Is this t...
by its
Sun Jan 07, 2018 10:31 am
Forum: Backup/Restore for DiskStation to DiskStation/USB/eSATA/Off-site backups
Topic: Deleted Shared folder by mistake - need to restore ext4 DSM 6.2
Replies: 0
Views: 214

Deleted Shared folder by mistake - need to restore ext4 DSM 6.2

Hey Guys Grave mistake.. deleted the wrong shared folder from a ext4 disk (Stand alone JBOD) Any tips on recovery.. Have been trying extundelete on a ubuntu vm.. but i think I am running into mount issues.. Once disk is connected it is seen in /dev/sdb but I think I need to mount it via mdadm but pr...

Go to advanced search