Search found 9 matches

by msspublic
Wed Jul 05, 2017 7:08 pm
Forum: Web Server + PHP / MySQL + MariaDB
Topic: Can't get past the "Web Station has been enabled. To finish setting up your website... WP site install
Replies: 0
Views: 295

Can't get past the "Web Station has been enabled. To finish setting up your website... WP site install

My DS411 melted down a couple weeks ago and I had to do a fresh setup. Lost my WP blog and setting up a new one but cannot get past the blue page noted above. Have installed all the WP, Maria SQL programs. Activated Web Station run EZ internet checking all the boxes needed (I think). Have tried with...
by msspublic
Sun Jul 02, 2017 7:02 pm
Forum: Wordpress
Topic: WordPress SQL Database Restore?
Replies: 2
Views: 282

Re: WordPress SQL Database Restore?

I was about to post the exact question. I can't find the db anywhere in the web folder. I had a full melt down of a 411 and at least had an Amazon Gracier backup of much of it. I still have about a week to go on that restore but the web folder is already restored and I'm looking for the db file.
by msspublic
Fri May 13, 2016 2:07 am
Forum: Windows OS
Topic: Windows 10 - NAS not showing in Network
Replies: 100
Views: 56612

Re: Windows 10 - NAS not showing in Network

Yes to all that. In my original post about 4 or 5 posts up I noted Win 10 up to the latest update.
by msspublic
Fri May 13, 2016 1:45 am
Forum: Windows OS
Topic: Windows 10 - NAS not showing in Network
Replies: 100
Views: 56612

Re: Windows 10 - NAS not showing in Network

Nas was assigned a static IP in router no DHCP and is a public setting all other machines are privet and from the pool. One of the issues is that the ATT modem is not in the modem list so nothing can be done to the modem unless manual. Why would I reset the password and go back to DHCP?. I need the ...
by msspublic
Thu May 12, 2016 1:02 pm
Forum: Windows OS
Topic: Windows 10 - NAS not showing in Network
Replies: 100
Views: 56612

Re: Windows 10 - NAS not showing in Network

Yes I did that except for the master browser. I was unsure about the security of a guest account with no password when my box is not on the private setting but is public. Yes I am only using the ATT router.
by msspublic
Thu May 12, 2016 2:09 am
Forum: Windows OS
Topic: Windows 10 - NAS not showing in Network
Replies: 100
Views: 56612

Re: Windows 10 - NAS not showing in Network

I'm new to this issue and have been working on it for a couple days. I've been through most of the stuff in this forum, and on the Microsoft forum and have had no success. Are there any nown solutions or known reasons for failure. My case: As of the middle of April my DS411 was working fine running ...
by msspublic
Wed Feb 11, 2015 8:01 pm
Forum: DiskStation Manager 5.1-5004 and onward versions
Topic: DS411 DSM 4.2.3202 upgrade to what
Replies: 1
Views: 685

DS411 DSM 4.2.3202 upgrade to what

The upgrade check says up to date but obviously it could be upgraded. It is a 411 with 512 mb. It is working fine now but I would like to get to at least 4.3 so I can get to L2TP to try for my visits in China. How far can I safely take the 411 towards 5.1 and what is the best way to get there.
by msspublic
Wed Nov 26, 2014 9:02 am
Forum: Wordpress
Topic: Can't upload to media library and plugins fail update
Replies: 0
Views: 942

Can't upload to media library and plugins fail update

After a server crash (DS411) and restore from back up Worddpress has 2 issues that can't be resolved. 1. When trying to upload new media I get the following message: Error 2014-11-17 12.29.53.jpg The uploaded file could not be moved to wp-content/uploads/2014/11. 2. When trying to update plugins and...
by msspublic
Mon Nov 24, 2014 7:42 pm
Forum: Web Server + PHP / MySQL + MariaDB
Topic: #1045 Cannot log in to the MySQL server
Replies: 0
Views: 804

#1045 Cannot log in to the MySQL server

Running DS411 with Wordpress and MySQL. Had a drive fail right in middle of Wordpress update that lost the configuration file. I restored a backup and got wordpress up and running but can't upload new items or import images. When trying to log into mysql administrator get the above message. Found ma...

Go to advanced search