Search found 48 matches

by grayfox
Mon Feb 05, 2018 3:03 am
Forum: Command Line Interface
Topic: Can't SSH to Diskstation from my Macs
Replies: 1
Views: 823

Re: Can't SSH to Diskstation from my Macs

Ok, I found a solution.

I uncommented the Ciphers line in the/etc/ssh/ssh_config file on the mac

Then ssh from the mac to the Diskstation started working again.
by grayfox
Mon Feb 05, 2018 2:37 am
Forum: Command Line Interface
Topic: Can't SSH to Diskstation from my Macs
Replies: 1
Views: 823

Can't SSH to Diskstation from my Macs

Something bad has happened... [mbp:~]$ ssh diskstation.skynet Unable to negotiate with 192.168.1.96 port 22: no matching cipher found. Their offer: aes128-cbc,3des-cbc,aes192-cbc,aes256-cbc This happens from both of my macs, I can SSH from my fedora boxen and an ssh app on my iPad. This is with a DS...
by grayfox
Fri Apr 07, 2017 6:51 pm
Forum: DNS Server
Topic: Can't Delete DNS Records
Replies: 1
Views: 345

Can't Delete DNS Records

I am trying to clean up the DNS server on my Disktstation 214+ running the latest up to date software. I do NOT seem to be able to delete any of the Address records. Any attempt to delete a record fails and suggests that I relogin to the diskstation and try again ( which does not work ) What am I do...
by grayfox
Sat Jan 14, 2017 8:50 pm
Forum: Third-party Packages
Topic: What Happened to phpPgAdmin?
Replies: 0
Views: 154

What Happened to phpPgAdmin?

It has been awhile since I used phpPgAdmin... I just tried to start the rascal and my web server said the URL could not be found. I thought I would be clever and would delete and reinstall the package. I deleted phpPgAdmin and when I went to reinstall I noticed that there was no longer any trace of ...
by grayfox
Sat Mar 26, 2016 8:54 pm
Forum: HTTP/Apache Mods
Topic: DSM6 where's httpd.conf to add .pl AddHandler?
Replies: 4
Views: 7713

Re: DSM6 where's httpd.conf to add .pl AddHandler?

/usr/local/etc/httpd/conf/httpd.conf yes, I added a comment at the bottom of httpd.conf and rebooted. When I checked the file the comment was gone... At this point the only solution I have is to name your config file with a .conf extension and place the file in /usr/local/etc/httpd/sites-enabled. T...
by grayfox
Sat Mar 26, 2016 8:22 pm
Forum: HTTP/Apache Mods
Topic: DSM6 where's httpd.conf to add .pl AddHandler?
Replies: 4
Views: 7713

Re: DSM6 where's httpd.conf to add .pl AddHandler?

HarryPotter wrote:/usr/local/etc/httpd/conf/httpd.conf
I think httpd.conf gets regenerated with a reboot, be careful
by grayfox
Sat Mar 26, 2016 4:30 pm
Forum: HTTP/Apache Mods
Topic: Httpd aggravations
Replies: 5
Views: 2054

Httpd aggravations

I run two web based apps Moin and phpPgAdmin on my diskstation ( 214+ ). When I upgraded to dms 6.0 they both broke. Trying to find info on how to configure httpd is difficult since there seems to be no discussion in the release notes. I had to do a system wide search for httpd.conf ( httpd-user.con...
by grayfox
Sat Mar 26, 2016 2:57 am
Forum: DiskStation Manager 6.0-7321 and onward versions
Topic: DSM 6.0-7321 Update issues?
Replies: 144
Views: 60024

Re: DSM 6.0-7321 Update issues?

It appears that httpd configuration has been greatly changed. It took a long time to even find the configuration directory. The installation seemed to trash the phpPgAdmin installation. I uninstalled the app and downloaded and Re-installed. I had to create an include file that allowed http access to...
by grayfox
Fri Mar 25, 2016 5:28 pm
Forum: HTTP/Apache Mods
Topic: DSM6 where's httpd.conf to add .pl AddHandler?
Replies: 4
Views: 7713

Where are the httpd configure files...

I need to edit httpd.conf-user but the old directory /etc/httpd does not have the rascals, I have
just upgraded to version 6.xxx from the last 5.xxxx.

Where can I find the configuration files for httpd?

Help, Help, Help
by grayfox
Mon Feb 08, 2016 11:07 pm
Forum: Third-party Packages
Topic: phppgadmin is not working...
Replies: 9
Views: 1601

Re: phppgadmin is not working...

Well, you can't... The only roles are postgres and roundcube. The is a setting in config.inc.php called 'extra security' which is set to true. This prevents logging into a variety of users... The best thing to do if you want to browse is to log into the diskstation and use: psql -U postgres you can ...
by grayfox
Sun Nov 15, 2015 1:10 am
Forum: File Browser
Topic: Local Files in File Browser and File Station
Replies: 5
Views: 4279

Re: Local Files in File Browser and File Station

Set Java to run in "Unsafe Mode" in Safari preferences.

That did the trick for me :)
by grayfox
Sat Nov 14, 2015 8:47 pm
Forum: File Station
Topic: Drag and drop feature in file station gone
Replies: 2
Views: 991

Re: Drag and drop feature in file station gone

You need to let Safari Java run in "Unsafe Mode" when connected to the diskstation.

This can be set in Safari Preferences... See my post about this http://forum.synology.com/enu/viewtopic ... 2&t=106780

Jerry
by grayfox
Sat Nov 14, 2015 8:39 pm
Forum: File Station
Topic: Solved:Safari + File Station Can't access files on host
Replies: 5
Views: 2216

Solved: Safari + File Station Can't access files on host

In order to access files on my Mac I had to set the java plugin to run in "Unsafe Mode" for
the diskstation.

I don't know if this is new to El Capitan...

In the Safari-> Preferences->Plugin Settings->Java
Allow Java to run in “Unsafe Mode” for the diskstation.

Jerry
by grayfox
Tue Nov 10, 2015 6:05 pm
Forum: File Station
Topic: Solved:Safari + File Station Can't access files on host
Replies: 5
Views: 2216

Solved:Safari + File Station Can't access files on host

I am not sure when the problem began, there have been a lot of updates to my mac and diskstation. I am running the very latest Safari, Flash Player, Java, Diskstation OS and Mac OS. If I connect to my 214+ Diskstation and start File Station then after a bit I get a entry 'My Mac' in the left panel o...
by grayfox
Wed Oct 14, 2015 6:51 pm
Forum: VPN Server
Topic: IOS 9 seems to have broken my 214+ VPN Server
Replies: 16
Views: 3016

Re: IOS 9 seems to have broken my 214+ VPN Server

I contacted Support and send the debug log.... They recommended that I turn off ipv6 AND get the lan2 port onto a different subnet. I do not know how to put the lan2 port on another subnet so I just disconnected the cable from the router and Diskstation. It has been two days now and I have had no pr...

Go to advanced search