Diskstation went missing from Windows Explorer

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.

Diskstation went missing from Windows Explorer

Postby macleoda » Tue Feb 14, 2012 12:33 pm

Hello,

Most peculiar. Until last night my Diskstation 710+ (running DSM3.2 1955) has been working flawlessly for nearly six months on my home network, most often accessed by a Toshiba laptop and a desktop workstation, both of which run Windows 7 Ultimate 64 bit.

Then yesterday, for no apparent reason, Diskstation stopped appearing under "Network" when I open a Windows Explorer window. However:

- The DS is definitely live on the network, I can ping it from the laptop and I can open the DSM console as normal.

- My workstation can view it as normal i.e. it has NOT disappeared from the Windows Explorer.

- The backup software on my laptop (Altaro) can find the drive connected as normal and backs up as normal.

Realise then overall this is more likely to be a Windows Explorer "quirk" than anything directly related to the DS, but has anyone else had anything similar? Any ideas?

Thanks

Alastair
macleoda
Trainee
Trainee
 
Posts: 11
Joined: Wed Sep 14, 2011 3:21 pm

Re: Diskstation went missing from Windows Explorer

Postby macleoda » Tue Feb 14, 2012 2:48 pm

Further update. My laptop gives System Error 58 when I run Net View.
macleoda
Trainee
Trainee
 
Posts: 11
Joined: Wed Sep 14, 2011 3:21 pm


Return to System Management

Who is online

Users browsing this forum: Baidu [Spider], rhizom3, T33jay and 3 guests