REBOOT ABNORMALLY after Time Machine is enabled and running

Questions regarding Mac OS X Specifically can be placed here, such as questions regarding TimeMachine, for example.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.

REBOOT ABNORMALLY after Time Machine is enabled and running

Postby mkcheng » Wed Mar 23, 2011 5:30 pm

Hi,

I just upgraded my DS508 to DSM3.1-1594 by reinstalling and reformatting all harddisks (x 5). After the successful upgrade, a Time Machine folder was set up and it is initially successfully to kick off the Time Machine backup from an iMac (OS 10.6.6) over giga-speed network.

However, after a certain period (between ~15 - ~100 mins), the DS508 would abnormally shut down and reboot. It is repeating again and again in irregular intervals. If "Time Machine" is disabled, it would have no problem.

Before the above DSM3.1 upgrade, it was running on DSM2.3 but no Time Machine was enabled. However, it had been running very stably without any abnormal shutdown and reboot issues!

So given the above changes, I very much believe that the problem is due to the DSM3.1 upgrade!!

Please kindly help and advise. Thank you!
mkcheng
Trainee
Trainee
 
Posts: 11
Joined: Wed Mar 11, 2009 3:39 pm

Return to Mac OS X

Who is online

Users browsing this forum: No registered users and 0 guests