Diskstation wake up without WOL

All questions regarding system hibneration may be placed here. Thanks!
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.

Diskstation wake up without WOL

Postby Schelhaas » Wed Apr 25, 2012 6:24 pm

After the software upgrade in march I found out, that my diskstation 210+ starting undefined times after normal shutdown. The new software update from April didn't solve that problem. The diskstation is known by myDNS.me, additional the Router (fritz box 7390) has it own DNS registration. I'm forwarding the ports for 443, 80, 5000, 5001, 5005 and 5005 to the diskstation - it worked all the times. If I'm disconnect the diskstation from home network, the diskstation is not starting at all automatically to undefined times (only by operator). Now I saw, that when I switch off the forwarding port 80 to the diskstation, the diskstation is quiet too - and is only starting when the operator switch it on (preferred method). The is no time settings in diskstation configured for automatically start up. Has someone any idea, what I can do to find out, what waking up the diskstation by port 80? I need the port 80 to use the photostation, otherwise I will have no access from outside to show my pictures to someone. :-(
Schelhaas
I'm New!
I'm New!
 
Posts: 1
Joined: Wed Apr 25, 2012 6:08 pm

Return to Hibernation Room

Who is online

Users browsing this forum: No registered users and 1 guest