Audio Station suddenly stopped working

Questions/comments regarding the Audio Station can be placed here
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.

Audio Station suddenly stopped working

Postby chrchr » Tue Apr 10, 2012 12:31 am

A problem I didn't see in this forum:

DS Audio used to work fine, I streamed music to my receiver using Airplay.
One glitch is that I usually had to start DS Audio twice on iPad, the first time it often crashes (silently disappears) after showing the green intro screen. 2nd time it opened ok.
This was workable.

Suddenly the next song wouldn't start, and no other song could be started. A forced close + restart now always results in a crash.

On my Android phone, DS Audio does start but it freezes (keeps "loading") when I try to select a player.

From the web interface, Audio station can play songs but only locally, no media renderers found.

iTunes from my PC still works fine, it finds the music on the Synology NAS, finds all Airplay enabled devices, and can stream the music to them.

So what reset do I have to perform to get DS Audio back to normal?
chrchr
I'm New!
I'm New!
 
Posts: 4
Joined: Tue Apr 10, 2012 12:19 am

Re: Audio Station suddenly stopped working

Postby chrchr » Tue Apr 10, 2012 8:55 pm

Update: reboot of the NAS solves the issue! Happy again!
chrchr
I'm New!
I'm New!
 
Posts: 4
Joined: Tue Apr 10, 2012 12:19 am


Return to Audio Station

Who is online

Users browsing this forum: Tep and 1 guest