Fail to join domain

All questions pertaining to Windows Active Directory Service can go here
Forum rules
This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu

Fail to join domain

Postby hansbo » Mon Feb 14, 2011 11:37 am

I get the error message: Failed to join the windows domain. Please check your windows domain and firewall settings and try again.(kinit: Client not found in Kerberos database while getting initial credential). (534)

My domain is: FUERTH
User: FUERTH\Administrator or Administrator
10.10.10.12 is DC, DNS server

Feb 14 11:10:23 ntpdate: Sync with time server 10.10.10.12 offset -0.009506 sec.
Feb 14 11:11:00 winmacnfs.cgi: wins_join1.c:737 specify domain name=FUERTH
Feb 14 11:11:00 winmacnfs.cgi: wins_join1.c:539 Use rpc join
Feb 14 11:11:00 winmacnfs.cgi: wins_join1.c:562 rpc join: use NetBios name=FUERTH
Feb 14 11:11:01 winmacnfs.cgi: WININt4Join(596) rpc join failed
Feb 14 11:11:01 winmacnfs.cgi: wins_join1.c:436 Use ads join
Feb 14 11:11:15 winmacnfs.cgi: write realm = FUERTH.DOCWARE.DE
Feb 14 11:11:15 winmacnfs.cgi: wins_join1.c:448 ads join: get FQDN=FUERTH.DOCWARE.DE
Feb 14 11:11:24 winmacnfs.cgi: SYNOWinISearchLDAP(34) net lookup ldap success.
Feb 14 11:11:24 winmacnfs.cgi: wins_join1.c:462 ads join: get dc ip=10.10.10.12:389 ,10.10.10.14:389 ,10.10.10.13:389
Feb 14 11:11:24 winmacnfs.cgi: wins_join1.c:469 ads join: use domain netbios name=FUERTH
Feb 14 11:11:40 winmacnfs.cgi: WINIDoKrb5Login(75) kinit failed kinit: Client not found in Kerberos database while getting initial credential
Feb 14 11:11:40 winmacnfs.cgi: wins_join1.c:508 krb5 login with ip failed
Feb 14 11:11:40 winmacnfs.cgi: SYNOWinJoin1(857), Restore
Feb 14 11:11:40 winmacnfs.cgi: winmacnfs.cpp (531) szStatKey:WINIDoKrb5Login, szStatValue:kinit: Client not found in Kerberos database while getting initial credential
Feb 14 11:11:40 winmacnfs.cgi: winmacnfs.cpp (929) Failed to save domain/workgroup info.
hansbo
I'm New!
I'm New!
 
Posts: 6
Joined: Mon Feb 07, 2011 4:23 pm

Re: Fail to join domain

Postby vaya_putada » Wed Mar 14, 2012 11:15 am

Hi,

I'm getting this message too. Did you find any solution?

Thanks!
vaya_putada
Experienced
Experienced
 
Posts: 116
Joined: Sat Jan 08, 2011 5:00 pm

Re: Fail to join domain

Postby hansbo » Wed Mar 14, 2012 12:01 pm

Hi,

it was done by Synology support using the command window (by Teamviewer). I do not remember the commands.

See http://forum.synology.com/wiki/index.ph ... ADS_Domain
But this does not work.

Hans
hansbo
I'm New!
I'm New!
 
Posts: 6
Joined: Mon Feb 07, 2011 4:23 pm


Return to Windows AD Domain

Who is online

Users browsing this forum: No registered users and 4 guests