Browser Interface Not Working...

Questions pertaining to Power settings, Auto Block, Permissions, User Quotas and Email alerts may be posted here.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.

Browser Interface Not Working...

Postby SevenM » Sun Dec 11, 2011 1:43 am

Hi all,

I updated to 1955 and now when I try to access DSM on my DS111 with my (Chrome) browser I get the following msg:

"Oops! Google Chrome could not connect to 192.168.1.101:5000"

I've tried using IE as well with the same result.

Otherwise my DS is working fine. I run Squeezebox Server on it and it's still serving up my music no problem. I can also browse the files on my DS using Windows explorer without a problem. I just can't access DSM...

Anyone have any ideas what could be wrong?

Tia.
SevenM
I'm New!
I'm New!
 
Posts: 1
Joined: Sun Dec 11, 2011 1:32 am

Return to System Management

Who is online

Users browsing this forum: No registered users and 5 guests