1955 update problem on a 411j

An update to DSM3.2-1944 that provides performance improvements,
enhanced VMware ESXi compatibility, improved Surveillance Station timeline playback,
and improved Photo Station Blog functionality.
Forum rules
1) This is a user forum for Synology users to share experience/help out each other: if you need direct assistance from the Synology technical support team, please use the following form:
https://myds.synology.com/support/suppo ... p?lang=enu
2) To avoid putting users' DiskStation at risk, please don't paste links to any patches provided by our Support team as we will systematically remove them. Our Support team will provide the correct patch for your DiskStation model.

1955 update problem on a 411j

Postby cola500 » Wed Jan 04, 2012 7:14 pm

Hi!

I wonder if anyone has the same issue that I have with the 1955 update.

After the update to version 1955 the nas rebooted as usual after an update but the powerbotton never stopped flashing blue. As in it never starts up properly. It does not get an IP in my network at all. If I would try to connect directly with a lan cable to my computer, would i need a crossover cable? It did not work with a regular one, the synology assistant did not recognize my 411

When trying to turn it off holding down the powerbutton it does not work either. I have to pull the power for it to shut down. And the same thing starts all over again.

I even removed all my harddrives and inserted an empty one to completely reinstall it. That did not work either. Now when the nas is running the power button flashes blue and all the HDD lights are indicating constant yellow, even with only one harddrive in it. I´ve really made it mad.. =)

One more thing, the reset button does nothing, I think the nas must be up and running for that to work. Note sure though.

Any suggestions? I really like the thing so I don´t want to throw it out just yet..
cola500
I'm New!
I'm New!
 
Posts: 4
Joined: Thu Dec 22, 2011 11:33 am

Re: 1955 update problem on a 411j

Postby Badmonkey0 » Sun Jan 22, 2012 12:53 am

any updates on this issue? i have a 411j also, and i'm more and more inclined to believe that Synology doesn't really know what they are doing. each update seems to be full of bugs and stuff. It's not easy to backup a multi-TB nas before each update.
Badmonkey0
Trainee
Trainee
 
Posts: 14
Joined: Mon Aug 29, 2011 3:22 pm

Re: 1955 update problem on a 411j

Postby cola500 » Sat Jan 28, 2012 5:42 pm

Sorry, no updates on this issue yet. I haven't had the time to look into it more. But what I can say is that I've looked into buying something else. I love the versatility of the Synology 411j but if I can't trust it, sadly it becomes useless.

But I haven't registered a proper case with Synology yet either so that remains to do before I give up.
cola500
I'm New!
I'm New!
 
Posts: 4
Joined: Thu Dec 22, 2011 11:33 am

Re: 1955 update problem on a 411j

Postby cola500 » Sat Feb 25, 2012 3:59 pm

It turns out that the motherborad was broken so I got my money back and will by another 411j or maybe upgrade to a 411 or 411+II.
cola500
I'm New!
I'm New!
 
Posts: 4
Joined: Thu Dec 22, 2011 11:33 am


Return to DiskStation Manager 3.2 - 1955

Who is online

Users browsing this forum: No registered users and 1 guest