Local backup failed

"Disk Station Manager 2.0 September Beta highlights a wide range of newly added business features, including RAID 6 volume type, built-in NFS, Link Aggregation, Virtual Host, as well as an extensive scope of function enhancements covering Download Station 2, File Station, Audio Station, Photo Station, Surveillance Station, and many more."

Local backup failed

Postby mattsternc » Wed Aug 13, 2008 4:03 am

So I downloaded the new firmware last night and just installed. I wanted to do a local backup to my 640GB USB HDD that is sitting next to my unit. I went through the wizard, and got all the way to the end. It started the process and then said there was not enough space available. So I went back through the wizard and at the end of the wizard is a summary screen. On that summary screen, there is an option that says "Format disk?".

There is no option in the wizard or anywhere else in the local backup section to format the disk. Can this option be added in for the next release? It makes no sense to list that in the summary if the option is not available to the end user.

Thanks!
Matt
CS-407 / DSM 3.1-1636 / 4 x Seagate ST31000528AS (Firmware CC46x3 & CC49x1) 1TB HDDs = 3.0 TB RAID 5
mattsternc
Trainee
Trainee
 
Posts: 15
Joined: Fri Feb 01, 2008 4:56 pm

Re: Local backup failed

Postby atlantic.mac » Wed Aug 13, 2008 5:19 am

I have a local backup problem :

Since I updated to 2.0-0702, the backup is impossible (DS107 says : "not enough disk space available")
I think that DS107 looks after capacity of disk instead of disk space available or Ds107 tries to make a new backup instead of use old backup saved before.

Cfg :
DS107 : 500Go (160Go used)
LaCie USB : 250Go (160Go used) <- old DS107 backup
DS -107: Firmware 2.0 − 0943 beta
For French users : http://EDu.mac.free.fr
atlantic.mac
Sharp
Sharp
 
Posts: 174
Joined: Sat May 26, 2007 8:27 pm

Re: Local backup failed

Postby DS207-128 » Wed Aug 13, 2008 8:34 am

As far as I worked out Local Backup has changed in a way that the old usbbackup shares doesn't work right away with 2.0-072.
It seems that a new local backup makes a new folder "LocalBackup" in usbbackup and start a new total backup to that folder without deleting the old folder structure. Thus probably your drive is to small :

"The Local Backup on DiskStation-1 was aborted because space on the Local Backup disk is insufficient."

Just format your local USB disk. There is no special usbbackup share anymore. It will be a normal usbshareX.
In this share a "LocalBackup" folder is created by the first backup.
In this way it is much easier to salvage single files.

Rob.
DS-408 / DSM 2.0-0722 / 3 x Samsung HD103UJ - 1TB and 1 x Samsung HD753LJ - 750 GB.
-- 4 x USB Backup Disks (3 x Samsung HD103UJ - 1TB and 1 x Samsung HD753LJ - 750 GB).
DS-207 / DSM 2.0-0722 / 2 x 320 GB.
DViCo TViX 6500A and 2 x Roku Soundbridge M1001.
DS207-128
Trainee
Trainee
 
Posts: 14
Joined: Sat May 12, 2007 4:43 pm

Re: Local backup failed

Postby atlantic.mac » Thu Aug 14, 2008 9:45 pm

I think you are right : DS107 with new firmware does not recognize older backup left

So I formatted my USB LaCie backup disk and I'am making a backup now (about 7 hours)

.....7 hours later : it works, the backup is ok (in fact it creates a new backup (it can't use again older backup)
DS -107: Firmware 2.0 − 0943 beta
For French users : http://EDu.mac.free.fr
atlantic.mac
Sharp
Sharp
 
Posts: 174
Joined: Sat May 26, 2007 8:27 pm

Re: Local backup failed

Postby alarouche » Fri Aug 15, 2008 4:59 pm

atlantic.mac wrote:I think you are right : DS107 with new firmware does not recognize older backup left

So I formatted my USB LaCie backup disk and I'am making a backup now (about 7 hours)

.....7 hours later : it works, the backup is ok (in fact it creates a new backup (it can't use again older backup)

It also took my station a couple of hours but I found out that it also keeps tracks of your files so if you schedule every day backups it only takes minutes afterward !!! Great feature!
User avatar
alarouche
Novice
Novice
 
Posts: 45
Joined: Mon Aug 11, 2008 6:51 pm

Local backups 'failing' under 0702???????

Postby Robster » Sat Aug 30, 2008 8:26 am

Hi

I upgraded to 0702 last night on my DS207+

I set a local backup off and when I got up this morning the log said it had failed due to insufficient disk space.

This despite the minor fact the backup disk is the same as was successfully backing up my DS207+ prior to the upgrade.

I added a second disk and spread the backups over the two disks (a great new feature in latest beta) and BOTH failed due to insufficient disk space!!!!!

Considering one was backing up 50Gbs to a 100Gb drive and a;; the files seem to have been copied correctly.

Is this a know bug?

Anyone else seeing this problem?

One backup drive is attached via eSata and the other USB and BOTH report free disk space.

HELP PLEASE!!!!!!

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives
Robster
Knowledgeable
Knowledgeable
 
Posts: 387
Joined: Thu Oct 26, 2006 7:20 am

Re: Local backups 'failing' under 0702???????

Postby thansen » Sat Aug 30, 2008 1:04 pm

Is this a know bug?

Anyone else seeing this problem?


A search in the forum gave this result.

I don't know if it the same problem as you have.
The search funktion is very usefull in these situations.
Synology DS112+ - Firmware: DSM 5.0-4458 / Logitech Media Server Version: 7.7.3 - 1375965195 - Drive: WDC WD20EFRX
Synology DS-107+.128 - Firmware: DSM 3.1-1638 - Drive: WDC WD4000YS
thansen
Novice
Novice
 
Posts: 49
Joined: Fri May 18, 2007 8:55 pm
Location: Silkeborg - Denmark

Re: Local backup failed

Postby Robster » Sat Aug 30, 2008 1:21 pm

Wish mine was working.

Both my back up disks are 'newly formated' under the new firmware.

in both cases backup starts fine and reports that amount of data being backed up is SMALLER than available disk space, so again good.

Both fail with insufficient disk space although they APPEAR to have completed fine!!!!!!!

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives
Robster
Knowledgeable
Knowledgeable
 
Posts: 387
Joined: Thu Oct 26, 2006 7:20 am

Re: Local backups 'failing' under 0702???????

Postby Robster » Sat Aug 30, 2008 1:24 pm

Thanks for your reply but the issues reported do not apply to me.

Both my drives were formatted new under the new firmware.

Again in both cases my back starts indicating the amount of data to be backed up is SMALLER than the available space on the drives.

And again in both cases the backups report as 'failed' although apparently they have copied across exactly the amount of data they said they would at the beginning!!!!!!

Go figure!!

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives
Robster
Knowledgeable
Knowledgeable
 
Posts: 387
Joined: Thu Oct 26, 2006 7:20 am

Re: Local backup failed

Postby jekyll » Sat Aug 30, 2008 3:56 pm

Just a thought....

i read somewhere in the forum it makes a new backup if the syno box has had the backup device disconnected.
and from my own experiance my CS407 lost the usb connected devices for no reason.
did you disconnet the divice? or check back through the log to see if it lost the device.

see post: viewtopic.php?f=117&t=9792

you have to expect things wont run smooth on the beta it's for testing purposes only.
www.jekyll.info

APC UPS1500RM2U
APC AP7920
Syno DS410
Syno DS509
Syno VS80
User avatar
jekyll
Wizard
Wizard
 
Posts: 1831
Joined: Thu Feb 28, 2008 7:55 pm
Location: Low Burnham, Epworth - UK

Re: Local backup failed

Postby Robster » Sat Aug 30, 2008 5:51 pm

No.

My failures are reported as purely down to lack of disk space which is totally untrue.

I am backing up a reported 50Gb to a 100Gb drive and it STILL fails for lack of disk space even though it has used 50Gb's.

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives
Robster
Knowledgeable
Knowledgeable
 
Posts: 387
Joined: Thu Oct 26, 2006 7:20 am

Re: Local backup failed

Postby HarryPotter » Sat Aug 30, 2008 6:18 pm

mod note @Robster: Please do not open/post same problem in different threads, thx. Your other thread has been merged into this one.
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS713+ / DSM 5.1-5004 / 2 x HD204UI (RAID0) / LMS 7.7.3-039
DS712+ / DSM 5.1-5004 / 2 x HDS721010KLA330 (RAID0)
DS110+ / DSM 5.0-4493-5 / HD154UI
DS408 / DSM 4.0 2265 / 2 x ST31000340AS (RAID0) + 1 x HDS721010KLA330
DS207+ / DSM 3.1.1639 / ST31000340AS + WD5000KS

2 Squeezebox 3 + Boom
Rapsody N35

APC Smart UPS SUA750i
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
 
Posts: 14613
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: Local backup failed

Postby Robster » Sat Aug 30, 2008 8:55 pm

My Apologies.

I started my own thread and then was pointed at this one but it is different to my issue!

As a further datapoint I have AGAIN formated my external eSata connected disk and done a backup of 361Gb of data to a 500Gb drive.

It has AGAIN failed saying that there is insufficient disk space.

When I check under External Devices it say '361Gb used of 454Gb' so clearly it has NOT failed and has completed the back up.

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives
Robster
Knowledgeable
Knowledgeable
 
Posts: 387
Joined: Thu Oct 26, 2006 7:20 am

Re: Local backup failed

Postby HarryPotter » Sat Aug 30, 2008 9:19 pm

@Robin: Please send your findings to the synology FW 702 developper team (support(at)synology(dot)com
*Please do not Private Message me for support questions; leave it on the forum so all members can learn. Thanks!*

DS713+ / DSM 5.1-5004 / 2 x HD204UI (RAID0) / LMS 7.7.3-039
DS712+ / DSM 5.1-5004 / 2 x HDS721010KLA330 (RAID0)
DS110+ / DSM 5.0-4493-5 / HD154UI
DS408 / DSM 4.0 2265 / 2 x ST31000340AS (RAID0) + 1 x HDS721010KLA330
DS207+ / DSM 3.1.1639 / ST31000340AS + WD5000KS

2 Squeezebox 3 + Boom
Rapsody N35

APC Smart UPS SUA750i
User avatar
HarryPotter
Honorary Moderator
Honorary Moderator
 
Posts: 14613
Joined: Mon Oct 23, 2006 12:48 pm
Location: Switzerland

Re: Local backup failed

Postby Robster » Mon Sep 01, 2008 7:07 am

HarryPotter wrote:@Robin: Please send your findings to the synology FW 702 developper team (support(at)synology(dot)com


Hi

I have done so.

Robin
-----------------------------------------------------------------------------------------
DS411+II as primary and DS209+II as Backup server
Both with Samsung SpinPoint 2Tb EcoGreen drives
Robster
Knowledgeable
Knowledgeable
 
Posts: 387
Joined: Thu Oct 26, 2006 7:20 am

Next

Return to Beta Disk Station Manager 2.0-0702

Who is online

Users browsing this forum: No registered users and 1 guest